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1.	 About ODEON

ODEON is a room acoustic prediction and measurement program that uses state of 
the art algorithms from geometrical acoustics. The program will help you obtaining 
accurate predictions and measurements on room acoustics. This Quick Start Guide 
gives an introduction to the use of ODEON Combined, the edition that includes all 
features available in the Industrial and Auditorium editions. As a supplement to 
the Quick Start Guide we recommend that you watch some of our video tutorials at 
www.odeon.dk/tutorials-acoustic-simulation. For a complete understanding of the 
ODEON features we also recommend that you read the full ODEON manual. 	

				     

Buttons, hints and menus
The most common operations can be carried out using buttons. Hovering the mouse 
over a button will display a hint telling the function of that button. You can also 
operate the program using menus and short-cut keys. Less common operations are 
available from the drop-down menu in the top of the ODEON application window 
– menus will change in order to facilitate the currently selected window or indeed 
the selected tab-sheet in the currently selected window. If looking for a facility in a 
window, it is quite likely that it can be found in the drop-down menu.

Context sensitive help
Context sensitive help is available using the F1 short-cut key throughout the pro-
gram. The help includes description of the facilities available in a particular win-
dow, suggestions on the choice of calculation parameters, hints on the evaluation 
of calculation results, etc.  Answers to questions which go on a specific window are 
found in the context sensitive help rather than in this Quick Start Guide. 

ODEON files
ODEON uses files to store all information needed for a project. All files share the 
same name - the name of the room - with a different extension added. Three main 
categories of files are used:

•	 Room files, which contain all data entered by the user. From these files both cal-
culation and result files may be recalculated. Some of the most important exten-
sions are .par, that describes the whole geometry, .PcS that lists the sources, .PcR 
that lists the receivers and .Mat that includes the materials used in the model.   

•	 Calculation files, which holds data that are being reused during calculations to 
speed up calculation (of point response calculations). These files can be erased 
once job calculations have been carried out, however if they are present, future 
calculations are speeded up.

•	 Result files, containing all results. For example, the extension .GXX refers to the 
results in the grid response (see section 4). 

See the full list of files in the ODEON help by searching for File management.

Saving data and manipulating data

Remember: To check 
which features are included 
in each edition, read the 
feature sheet found under 
the product menu on the 
ODEON’s home page. 
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ODEON automatically saves the user-entered data, such as sources and materials 
with the room when the corresponding window is closed. Whenever data need 
to be updated in order to carry out calculations, ODEON will prompt whether to 
accept or discard changes. If the changes are accepted, ODEON will automatically 
erase results that are no longer valid, ensuring that results are always consistent 
with data entered. 

To save a new version of the 
project you are working on, just 
click File>Copy Files, enter a new 
name and choose which files you 
want to copy. Copying only the 
Room files keeps all information 
needed for defining a project 
completely. You can then re-run 
some calculations for the new version later on. Then, new Calculation and Result files will 
be created. So, there is no need to copy Calculation or Result files if it is fast to obtain the 
same files again. This will save a lot of space in your hard-disk. 

Computer system requirements
Operating Systems: ODEON is a 32 bit Windows® application running on Win-
dows® XP, Windows®Vista, Windows® 7 and Windows® 8 (32 bit version as well as 
64 bit version). ODEON can in principle run on a MAC system using a Windows 
emulator. Many users choose this option istead of a PC, but since possible system 
instabilities my occur such a use is solely responsibility of the user.  

RAM: recommended 2 GB. 

Free Disk Space: Minimum 20 GB, recommended 300 GB. Unlike other applications 
ODEON is a fairly light program, consuming small space in temporary (RAM) 
memory, but it needs a generous space on Hard Disk. During calculations it creates 
files that are written on the Hard Disk, releasing the temporary (RAM) memory. 
Both simulation and auralisation files can be quite big, but their size depends heav-
ily on the type of room project. So, managing the disk space is very much up to the 
user.

CPU: Minimum 1 GHz Pentium® recommended. Multi core processors are recom-
mended for fast parallel calculations.

Graphics card: SVGA graphics display/adaptor.

Sound card: Sound card (for surround loudspeaker playback the sound card should 
typically support multiple channels e.g. 4.1, 5.1 and 7.1 - up to 50.1 supported).

Ports: USB port for plugging in the Dongle.

Tip: If you wish to delete 
specific files from a project, 
choose File>Delete files and 
select the particular type.

Tip: ODEON consumes 
modest amount of RAM and 
it is a very light software 
which responds very fast to 
the user actions.

Remember: ODEON works 
as a locally installed ap-
plication. This means that 
server installation or remote 
desktop control are not 
possible. For multiple-user 
operation within the same 
Company or Institution 
extra licenses (dongles) 
are offered at a discounted 
price. Due to the nature of 
ODEON (writing many files 
during simulations) saving 
room files on a server hard 
disk is not recommeded. 
Calculation speed can 
significantly be reduced and 
the whole process can get 
stuck usually due to limited 
network capacity. 
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2.	 Get Started
For the installation procedure please refer to the full ODEON manual.

 Run ODEON Combined
You will find the ODEON Combined program at the Windows Start Menu > Program files > 

Odeon Combined> Odeon. It is handy to make a short-cut to the desktop by right-clicking 
on the application and selecting Sent to>Desktop (create short-cut). Then ODEON will 
be available from the desktop. Execute the program and begin the tour.

The Workspace
The workspace of ODEON Combined consists of the menu bar, the toolbar and the 
work area. On the right hand side of the menu bar the type of installation and the 
owner of the ODEON license is shown.  

•	 The Menu bar is dynamic, meaning that an extra menu is added between the 
Toolbar and the Options menus when a new window becomes active in the work 
area. This menu brings options corresponding to the active window. 

•	 Initially the Tool bar has many of its buttons inactive. These buttons can only be 
used when a room is assigned. The rest can be used any time independently of 
rooms. For example, the buttons associated to the measuring system are always 
available, since measurements can be performed without the need of a room 
model being assigned.   

Toolbar

Work area

User name / company name Menu Bar

Tip: Find the exact edition 
and version of your ODEON 
installation by choosing 
Tools>License information.
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Tip: Press F1 to get over-
view of facilities in the 3D 
View and their use.

Remember: LMB stands 
for Left Mouse Button while 
RMB stands for Right Mouse 
Button.

 Open a room model to work on
Click the Open a room model button to select a room. The room files containing 
the geometries for ODEON carry the extension .Par (or .Sur for compatibility with 
previous versions of ODEON) and are plain ASCII /text files following the format 
outlined in the Appendix in the full ODEON manual. Default rooms are found in 
the Rooms subfolder inside the main ODEON folder on your PC. The usual path is 
C:\Odeon13Combined\Rooms. The models in the Rooms subfolder cover different types of 
projects that can be investigated with ODEON. For this guided tour select the room 
model named Example.par. 

The Tool bar
Once the room Example.par is loaded all buttons in the toolbar become active and can 
be used with this room. The buttons are grouped in an order that helps executing 
the tasks needed in a project. 

Sources and materials are the first things to be set 

before any calculation or investigation

Visual inspection of the geometry can be done with the 

group of 3D view buttons

When the room is loaded it is automatically displayed in 

a wireframe form.
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 3DView 
Whenever ODEON loads a room, it is displayed in 
a 3DView. Immediately a new menu called 3D View is 
added between the Toolbar and the Options menus in the 
Menu Bar. Have a look at the room. This allows you to 
investigate the geometry as a wireframe model and 
check it for errors. 

Use the mouse to:

•	 Rotate/orbit the geometry (LMB)

•	 Pan the geometry (RMB)

•	 Zoom the geometry (ALT+LMB - dragging from bottom left to top right)

Having assigned a room, this is a good time to get familiar with the MDI concept 
(Multiple Documents Interface). At this point the title bar of the 3DView will be blue 
(or some other colour) indicating that this is the active window. Being the active 
window, the 3DView menu item is added to the menu bar next to the Toolbar drop-
down menu. You can operate the functions of the window using this menu or the 
short-cut keys displayed in the menu.

Several facilities are also available in the 3D View menu. The most important are:

•	 Rotation (CTRL+Left/Right/Up/Down Arrow) 

•	 Panning (ALT+Left/Right/Up/Down Arrow)

•	 Zooming (CTRL+U, CTRL+I)

•	 Highlighting (H) of selected surfaces and corner numbers (N) etc. 

•	 Navigating through front, side, top, perspective and other views of the model 
(SPACEBAR).

3.	 Setting-Up the Model

  Define sources and receivers
Before any calculation can be carried out in ODEON, one or more sources have to 
be defined. Of course a receiver will also have to be defined in order to calculate a 
point response, but it is not necessary when calculating global reverberation time.  
In this guided tour we shall define a point, a line and a surface source. Finally we de-
fine a receiver.

Click the Source-receiver List button at the Toolbar to open the Source-receiver List from which 
sources and discrete receivers are defined. 

Local Toobar

Tip: Use the Tab or 
Shift+Tab shortcuts to 
move between data fields.

Tip: If the Source-receiver 
List is already open, but 
hidden behind other win-
dows, etc., clicking again 
the button will rearrange 
the windows as needed.
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 Define a point source 
Click the New point source button in the Local Toolbar at the right side of the Source-receiver 

List  to open the Point source editor. Enter the values x = 3 (metres), y = 2 (metres) and 
z = 1.2 (metres). If you are not sure of the position of the source, you can select the 3D 

Edit Source display. If you do so, you should notice how the menu item 3D Edit Source 
appears on the Application Bar, when this window becomes active. All navigation 
commands available in the 3D View are available in the 3D Edit Source (eg. SPACEBAR to 
switch between different predefined views). Finally set the overall gain to 65 dB (65 

is just an arbitrary value). 
Keep the default values for 
the rest fields. To save the 
new source just close the 
Point Source Editor. New 
sources are by default 
turned OFF, therefore it 
will not be visible in the 3D 

Edit Source display. Press the 
SPACE key to activate the 
source or tick the Active 
check box in the Source-re-

ceiver List.

The Combined edition of ODEON offers extra types of sources, such as line and 
surface sources. These are used whenever the source is not so small to be represent-
ed by a point source (eg. the mouth of a human speaker). Traffic noise in a high-way 
for instance can be modelled by a line source. An engine can be assumed to radiate 
sound from the entire body, so a multi-surface source can be used in this case. 

 Define a line source
Click the New line source button in the Local Toolbar to open the line source editor. 
Enter the values x = 4 (metres), y = 2 (metres), z = 2 (metres), Length = 2 (metres) and 
Azimuth = 135°. Finally set the Overall Gain to 65 dB. To save the new source just 

Remember: Depending 
on the language selected 
on your computer ‘.’ or ‘,’ is 
used as decimal point. The 
decimal separator to use 
internally in ODEON may 
also be selected from the 
Options>Program set-
tings>Other settings entry. 

Warning: The coordinates  
of a source or receiver must 
be within the maximum and 
minimum coordinates of 
the room. If a bigger or a 
smaller number is entered 
in the coordinate fields 
ODEON replaces it with 
the maximum or minimum 
allowed value.

Tip: In ODEON 13 it is 
possible to change source 
position directly on the 3D 
Edit Source display using 
CTRL+LMB. As you rotate 
the geometry a grid is 
adjusted to the visible  
plane to help anchoring 
the source on its nodes. In 
the next figure the grid is 
displayed for the XZ plane.  
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close the Line Source Editor.

  Define a multi surface source
Click the New multi surface source button to open the Multi surface source editor. 
Select surface 2001 End wall behind podium for this source and click the Invert 
normal button or press the short-cut CTRL+I to make the multi source radiate into 
the room (a surface in a multi surface source can radiate energy from one of its 
two sides or from both sides). Finally set the Overall gain to 65 dB. To save the new 
source just close the Multi surface source Editor and confirm.

 Surface source
The facilities of the Surface source are fully included in the Multi surface source – 
the Surface source is only available for backwards compatibility.

 Define receivers
Click the New Receiver button to open the Receiver editor. Enter the values x = 1.5 (metres), 
y = -0.5 (metres) and z = 1.65 (metres). To save the new receiver just close the Receiver 

Editor. 

Define other receivers at:

	 (x, y, z) = (12; 3; 2.2) meters

	 (x, y, z) = (8; 7; 1.5) meters

	 (x, y, z) = (21; 1; 3.6) meters    

Now the source-receiver list should look like the following figure:

We will get back to the receivers and the activated sources in section 4.

 Assign materials
Open the Material List by clicking the Material List button or by choosing Toolbar>Material List 
(SHIFT+CTRL+M) and have a look at the various tools in the Materials  menu, in the Menu 
Bar. 

The Material List has two main sections. On the left  hand side the list of all surfaces in 
the room is shown. When clicking any line the corresponding surface is highlighted 
by red color in the 3DView. 

Tip: You can locate a sur-
face of the model directly 
in the 3D View: Click on the 
3D View and press M (this 
activates the Modelling 
Options). Now the mouse 
cursor is trasformed into 
a cross symbol. Approach 
any point that defines the 
surface you want to locate 
and click ALT+LMB. ODEON 
will highlight the surface 
that uses this point. Since 
normally a point is used by 
three joining surfaces, ODE-
ON might highlight a differ-
ent surface. Click Yes in the 
message dialog that shows 
up to continue highlighting 
the next surface that uses 
the selected point. When 
the desired surface is found 
click No in the message 
dialog and press M again to 
exit the Modelling Options 
mode.

Tip: Use the TAB and 
SHIFT+TAB keys to move 
between fields.   
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Tip: Hit the F1 short-cut to 
learn more about scatter-
ing coefficients and other 
material specifications. 

Remember: Even if you 
are able to change only 
one value of scattering 
coefficient per material 
ODEON in fact extrapolates 
this value for lower and 
higher frequencies, so that 
the whole range between 
63 Hz and 8000 Hz is taken 
into account. 

On the right hand side of the Material List the ODEON default materials are shown, 
each one defined by a series of absorption coefficients for the octave bands 63 Hz to 
8000 Hz. 

Assign your first material:

•	 Click on material No 11001 on the right side.
•	 Click on surface No 1001 on the left side.
•	 Press the Assign Material (Ins) button on the List of available tools to confirm 

the assignment. 
Material No 11001 has now been assigned to surface No 1001. 

 

Apart from the absorption coefficient, each material is associated with a scattering 
coefficient which controls the way sound is reflected from the wall. For scattering 
coefficient equal to 0 (or 0%) the reflection is purely specular, meaning that the angle 
of reflection is equal to the angle of incidence. For a scattering coefficient equal to 
1 (or 100%) the reflection is purely diffuse, meaning that the angle of reflection is 
completely random. It is also said that a diffuse reflection is a memoryless reflection. 
The scattering coefficient depends on the geometry of the surface and therefore it is 
adjusted in the list of surfaces (left hand side of the Material List). By default ODEON 
suggests a scattering coefficient of 0.05, as a minimum value, meaning that in reality 
no surface can reflect sound completely specularly and it is often more realistic to 
assume at least 5% of scattering. More information can be found in the full manual.  

Assign the following material data to the surfaces in the model:

Surface Number 1001 1002 2001 2002 2003 2004 3001 3002
Material 11001 11005 4042 4002 4042 4042 4042 4042
Scattering  
Coefficient

0.7 0.7 0.05 0.05 0.05 0.7 0.05 0.05

              
Notice that high scattering coefficients are used on the floor and side walls in order 

Absorption Coefficients of selected 

material and color spectrum.

List of surfaces in the model List of default materialsLocal toolbar

Absorption Coefficients of material as-

signed to the specific surface.

Scattering coefficient

Remember: You don’t 
have to worry on saving a 
project  in ODEON. When-
ever a change is made, for 
example whenever a source 
is created, ODEON stores 
the information directly on 
the hard disk. 

Tip: A scattering coefficient  
of eg. 50% can be entered 
as 0.5 or 50. ODEON takes 
care of any necessary 
conversion.
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to represent machinery and beams, which are not included explicitly in the model. 
Such simplification is common practice in 3D models that are used in room acoustic 
calculations.  

 Quick Estimate
From within the Material List run the Quick Estimate calculation to get an idea of the 
global reverberation time in the room. Notice the longest reverberation time among 
octave bands. This calculation is very useful while assigning materials for direct 
evaluation of different configurations and their impact on the reverberation time. 
However since this calculation is based on very simple formulas (Sabine, Eyring 
and Arau-Puchades) the results might deviate significantly from the more advanced 
simulations in the Job List (follows in Sec.4). Before leaving the Quick Estimate you may 
want to try different materials and see the change in the reverberation time. It is 
possible to select among the defined sources at the bottom of the window. However, 
the source position will only have minimal effect on the global estimated reverbera-
tion time, unless strong coupling effects are present in the room. 

 Room setup
At this point you should have an idea of the order of magnitude of the reverberation 
time. To continue the series of calculations you should enter the Room setup (Tool-

bar>Room Setup) and specify the Impulse response length. The Impulse response length 
should cover at least 2/3 of the decay curve - or T30 cannot be calculated. In this case 
2000 ms should be sufficient. To learn more about the other parameters available 
from this page, use the F1 shortcut. 

4.	 Performing Calculations

 The job list
Now you are ready to make point response calculations. The calculations will be 
done in the Job List, the interface where different ODEON tasks can be defined. Up to 
300 jobs (tasks) can be defined for a room in order to obtain various acoustic results 
for different source(s) - receiver(s) combinations. 

List of available sources

Local ToolbarList of ReceiversList of jobs (tasks)

Remember: If a model 
delivered from an architect 
contais high detail, care has 
to be taken to simplify it 
before using it in ODE-
ON. You can see more on 
what objects can modeled 
and what objects can be 
excluded in the full ODEON 
manual. 

Remember: In the follow-
ing section Reflectograms 
and 3D reflection paths are 
calculated, which display 
the early reflections in the 
room. These reflections are 
generated by image sourc-
es (see in the full manual 
for more information). The 
order of image sources is 

specified in the Transition 
order setting. By default 
this value is set to 2, mean-
ing that all image sources 
up to the second reflection 

order are used. Transition 
order can be set up to 
10, meaning that image 
sources and corresponding 
reflections of up to 10th 
order are generated.
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Remember: Do note that 
a result cannot be viewed 
before it has been calculat-
ed. Once a result has been 
calculated the relevant 
cell in the Job List will turn 
green in order to indicate 
that this result is available.

Three main types of calculations are available in the Combined edition: 

•	 Single Point Response that offers detailed calculation results and auralisation options 
for one selected receiver. 

•	 Multi Point Response which offers room acoustical parameters and statistics for all 
the receivers defined in the Receiver list at the Source-receiver list.

•	 Grid Response offering a calculated color map of room acoustical parameters, as 
long as a grid has been specified from the Define grid menu.

Setup and run a Single Point Response:

•	 Optionally: Select source number 1 as the Receiver pointing towards source for each of 
the jobs 1 – 4. Notice how the blue cross changes into red in the 3D Source-Receiver 

view, indicating that it has been selected as orientation of the receiver for the 
selected job. 

•	 Select receiver number 1 as the Single Point receiver for job 1, 2, 3 and 4. 

•	 Activate source 1 in job one, source 2 in job two, source 3 in job three and all 
three sources in job four. You can see which sources are active in a selected job 
by looking at the 3D Source Receiver View.

•	 Click the Run all  button in the Local Toolbar at the right side to run the jobs. The 
four Single Point response responses will be calculated. Finishing the calcula-
tions should be a matter of a few seconds under normal circumstances.

 View Single Point Response
Select job number 1 in the Job List and click the View Single Point response button when 
the calculations have ended, to see the results. You will find nine tab-sheets availa-
ble in the Single Point Response window displaying:

•	 Parameter Curves, 

•	 Energy parameters, 

•	 Decay curves, 

•	 Reflection density, 

•	 Reflectograms, 

•	 3D reflection paths, 

•	 Binaural Room Impulse Response (BRIR) filters 

•	 Dietsch echo curves. 

You can view results for each of the four jobs by first selecting the job in the Job 
List, then clicking the View Single Point Response button. To learn more about the results 
and options available from the Single Point Response window please press F1 to consult 
the online help. You may also select the tab-sheet of interest and investigate the 
dynamic menu that appears at the top Application Bar within the single point response 
window. In the dynamic menu all available functions are listed together with their 
short-cuts. Of particular importance are the short-cuts for navigating through dif-
ferent acoustic parameters:

•	 Use the Left/Right arrow keys to change parameter.

•	 Use the Up/Down arrow keys to change frequency. 

Remember: Defining 
direction of a source is 
relevant for calculating di-
rectional parameters, such 
as LF80, and for auralisation.
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As a last option play the Binaural Room Impulse Response through headphones using the 
Ctrl+I shortcut. 

 Calculate Multi point 
Activate the Multi option from the Job list, by checking the Multi option for job 4; 
then click the Run all or Run Selected Job button. When calculations have finished, select 
job number 4 in the Job list and click the View Multi button to view the Multi point 
response results. The display can have two modes Simulated and Measured, which 
allow seeing results from simulations or measurements (if any) respectively. You 
can alternate between the two modes by pressing M. Nine tab-sheets are avilable:

•	 3D Sources and Receivers

•	 Energy parameter curves (1)

•	 Energy parameter curves (2)

•	 Parameter versus distance

•	 Statistics

•	 Spatial decay curves

•	 STI versus distances

•	 Energy parameters

•	 Measured versus Simulated

Note that point responses calculated using the Multi point response option are calculated 
much faster than Single point responses because no filters are created for auralisation 
use. If a tab-sheet is irrelevant for a job it will be invisible.  

 Define a receiver grid 
Enter the Define Grid menu and select the two floor surfaces (surface 1001 and surface 
1002). Specify the Distance between receivers to 2 (metres) then click the Show grid 
button in the local toolbar. Close the Define Grid dialog to save the grid definition. The 
auto grid detection will automatically find the surfaced from which a elevated grid 
can be reached with direct sound from the defined source.

Warning: If the Define 
Grid button is disabled this 
is because some process is 
open, which requires data 
to be saved. In this case, 
it is probably the Estimate 
Reverberation display that 
needs to be closed. To find 
this open window, use the 
Windows menu item on the 
menu bar. Other displays 
containing calculation 
processes may cause the 
same kind of disabling of 
miscellaneous options.

Remember: Reflectograms 
are only used with point 
sources and will not contain 
any relevant information for 
line and surface sources. 
They are also available only 
if the results include early 
refflections from a point 
source. If the Transition 
order is set to zero in the 
Room setup, then the 
Reflectogram will, at most, 
contain one ‘reflection’ - the 
direct sound.

Remember: To learn 
more about the results and 
options available from this 
display press F1. You may 
also select the page of 
interest and investigate the 
corresponding drop down 
menu in the Menu bar.

Tip: In the right figure 
the 3D Reflection paths 
tab-sheet is active in the 
Single Point Response View. 
The Menu bar includes 
now the extra menu 3D 
Reflection paths that reveals 
all possible functions for the 
particular tab-sheet.
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Tip: The grid may also be 
used for easy positioning 
the point sources and 
discrete receivers, which 
are usually defined in the 
Source-receiver list. To 
learn how to operate the 
3DGrid display, select the 
display (and the 3DGrid tab 
in that window) - then se-
lect the 3DGrid| Parameters 
dropdown menu.

Tip: Run the Free run 
function for tracking leaks 
in a room model. You can 
enable the Display sticky lost 
rays only option to obtain a 
cleaner view of the places 
of leak in the model.

Calculate a Grid Response
Click the Job list button again. Activate the Grid option for job 1.  then click the Run all  
button or Run single Job button . ODEON will now start calculating the Grid response 

for this job. This may take a while. When calculations are finished, select job num-
ber 1 in the Job list and click the View grid button  to view the grid results. To learn 
more about the results and options available from this display press F1.

  Calculate Reflector Coverage
Enter the Define reflector surfaces menu  from the application bar and select the podi-
um-ceiling surface (surface 3001).  Then click the Calculate reflector coverage button  on 
the main toolbar to calculate the reflector coverage for the selected surface(s).

Reflector coverage calculates the coverage provided by chosen reflecting surfaces, at the 
specified order of reflection. This is an efficient tool for investigating whether the 
receiver area is covered by the reflectors or not and if the reflectors are positioned 
correctly. The 3D billard display may also be useful for this purpose. Several options 
are available to facilitate the reflector investigation:

•	 Use of layer colors for display of coverage.

•	 Display coverage as points or rays (Draw rays option).

•	 Include rays from reflector and/or source.

•	 Adjust number of rays used to track the coverage.

•	 Adjust order of reflection included.

 3D Investigate Rays 

This tool visualises the ray tracing as it is carried out during any point response 
calculation. By default its calculation parameters are also set up as the parameters 
used for the multi-point response calculations. This display is a very valuable tool 
for debugging new models, e.g. to detect missing or misplaced surfaces. It may also 
give an impression of what is happening in the calculations, e.g. the effect of the 
scattering assigned to the surfaces. Click the OK button, then click the Single forward 
button a few times and note the behaviour of the ray tracing. 

 3D Billiard
The 3D billiard display is a tool that can be used for investigating or demonstrating ef-
fects such as relfections, scattering, flutter echoes or coupling effects. A number of billiard 
balls are emitted from the source and reflected by the surfaces in the room. 

•	 To speed up the process, set the Dist. per update to a higher value. 

•	 To enlarge the balls increase the Ball size. 

To visualize a flutter echo, a large Number of billiard balls should be used, e.g. 
10000 balls. It’s easier to visualize a flutter echo if rays are only emitted in the rele-
vant plane (XZ, YZ or XY). If the geometry is complicated it may be hard to see the 
billard balls. In that case toggle interior and exterior parts of the geometry off using 
the T short cut.

Remember: In the 3D 
Billiard balls change color 
every time they hit on a 
wall. No information about 
absorption and energy 
decay can be seen with 
this tool, which is mostly 
intended for investigating 
geometrical issues.  
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5.	 Auralisation (Listen to the Rooms)

At this point you have tried calculation of room acoustical parameters, operating 
visual display like decay curves, 3D reflection paths, reflectograms etc. It is time to move 
on, trying to play sounds in the model and listen to the result as if you were inside 
the real room. This is done with the auralisation tools in ODEON. Auralisation is 
the art of combining (convolving) a sound clip (signal) with the impulse response of 
the room and playing it back through headhones or a specified loudspeaker system. 
You can read more about auralisation in the ODEON manual.

Two ways of auralisation are available in ODEON: 

•	 Real-time /streaming convolution which produces one or two channel aurali-
sation on the fly (with some latency) and does’nt store any files. Auralisation on 
the fly means that convolution and auralisation of different sound clips happen 
almost simultaneously. So the user does not have to wait for a convolution to be 
finished when switching sound clips for the same impulse response.

•	 Off-line convolution which requires a pre-calculated convolution for any sound 
clip chosen. Off-line convolution can perform mixing and auralisation with up to 
300 simultaneous channels which may be assigned individual signal, delay and 
level. The result of the off-line convolution is stored in .WAV files for later playback. 
Off-line convolution supports binaural auralisation using headphones as well as 
auralisation using a loudspeaker setup (surround sound).

Setting up for binaural auralisation 
Before performing any auralisation you have to make sure that a binaural or sur-
round impulse response is created. 

•	 Click the Auralisation setup button .  

•	 Make sure the Create binaural impulse response file option is checked. 

•	 Select the HRTF and Headphone settings as in the figure below. 

•	 Close the window to save the changes.

Remember: Auralisation 
is the process that makes 
acoustic simulations audi-
ble. The actual process of 
combining the sound clip 
with the impulse response 
is called convolution and it 
is a technique directly com-
ing from the field of digital 
processing.

Warning: Real-time/steam-
ing convolution still requires 
a pre-calculated impulse 
response. This means that 
position of the receiver 
cannot be changed in real 
time.

Remember: Binaural 
means “with two ears” and 
describes the way humans 
perceive sound in real life. 
Binaural listenning involves 
the geometry of the ears, 
head and body and differs 
from stereo listenning 
which is just the result of 
panning the sound towards 
left and right.   
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Listen to the binaural auralisation
Select job number 1 in the Job List and click the Streaming convolution button  in the lo-
cal toolbar. This will open the Streaming convolution dialog. Select the Voice Sabine 
Short file in the Source signal field (this is an anechoic recording of voice stored in 
a Windows Wave file residing in the directory set in the Options>Program setup>Auralisa-

tion>Wave Signal file Directory). ODEON will start convolving the selected signal file 
with the selected Binaural Room Impulse Response (BRIR), in this case the BRIR for job 1. 
Listen to the output over headphones, to benefit from the binaural quality of the 
auralisation. 

The real-time auralisation facility allows auralisation with two simultaneous chan-
nels, e.g. simulating the left as well as the right part of an orchestra using a stereo 
recording as input signal. Before leaving this example you may want to try the Listen 

to input signal option, which plays the sound clip.

Setting up for stereo setup auralisation
The next example will demonstrate how to set up a ‘classic’ stereo setup with a 
receiver position and two loudspeaker positions. To run this example, you need to 
have a stereo recording stored on your hard disk as a Windows wave file, at a sam-
pling rate of 44100 Hz. This file, which does not need to be an anechoic recording 
for this demonstration, should be residing in the directory set in the Options>Program 

setup>Auralisation>Wave signal file directory.

•	 Enter the Source-receiver list 

Make a copy of the point source, source 1. To do this, select source 1 in the Source 
list then press the C shortcut to copy - this will open the Point Source Editor with the new 
source; change the Y-coordinate to -4 and type Left source in the Description field.

Following the scheme above, create a copy of source 4; change the Y-coordinate to 4 
metres and type Right source in the Description field.

•	 Enter the Job list to carry out calculations

First activate source number 4 in job 5 and source number 5 in job 6 then select the 
receiver and point towards which the receiver is oriented. For both jobs you will be 
sitting in receiver position 1, looking towards source 1; therefore select source 1 as 
the Receiver towards source point and receiver 1 as the Single point receiver for both jobs 
(source number 1 is not activated in Job 5 or nor 6 we are only using this dummy 
source as a an aiming point for the receiver). You have now set up job 5, left speaker 
and job 6, right speaker for calculation of the two binaural impulse responses. Click 
the Run All jobs button  to carry out the calculations.

 Two channel real time auralisation
Select job number 5 in the Job List and click the Streaming convolution button. This will 
open the Streaming convolution dialog. Select your stereo input file in the Source signal 
field. The convolver will begin to convolve a mono version of the input signal with 
the BRIR which was calculated for job number 5. To obtain “stereo auralisation”, 

Tip: Press F1 from within 
the Streaming Convolution 
display to learn more about 
operating the options 
available.

Warning: Notice that 
ODEON allows the com-
bination of BRIR 5 and 6 
because the same Single 
Point response receiver and 
Receiver pointing towards 
source are used in both 
simulations; after all the 
same person (receiver) 
can not sit at more than 
one place and have more 
than one head orientation 
simultaneously.
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select BRIR number 6 as the Secondary BRIR for 2-channel auralisation. ODEON 
will begin convolving the left channel of the input signal through BRIR number 5 
and the right channel of the input signal through BRIR number 6 the result being 
a stereo playback in our simulated room. The process involves four convolutions in 
parallel, mixing binaural signals, level adjustment and much more, luckily this is all 
taken care of by ODEON.  

6.	 Getting further

To familiarise further with ODEON you should try to change some of the materials, 
sources etc. in the room and make new calculations. A suggestion is to try changing 
the scattering coefficient on surface 2004 (Rear wall behind audience) from 0.7 to 
0.05 and listen to the change in sound quality (echo problems); Create a copy of the 
room using the File>Copy files option - then make the changes to this room model. In 
this way you will have results from both of the rooms present for comparisons.

Pre-calculated Rooms – Round Robins
At this point you have tried the basic functions in ODEON and may want to view 
results for more realistic rooms. A few pre-calculated examples are covered in the 
ODEON manual. The examples include rooms which were used in the 2nd and 3rd 
Round Robins on Room Acoustic Computer Simulations along with the measured 
and simulated results. 

7.	 Review of the calculation methods

Global Estimation of reverberation time
There are two calculation methods for the calculation of global reverberation time 
built into ODEON. The two global estimation methods for reverberation times, 
estimate reverberation time for the complete room with one selected source position 
and independently of receivers.

Quick estimate 
Quick estimate is the fast method, which is found in the Material List. This method is based 
on the Sabine, Eyring and Arau-Puchades formulas and as such assumes diffuse 
field conditions. Diffuse field cannot be assumed if:

•	 Room absorption is unevenly distributed.

•	 Room contains de-coupling effects, e.g. connected corridors or niches.

Thus the results given by Quick Estimate should not be considered to be a final result. 
Even so the method is useful in the initial work on assigning reasonable materials 
to the surfaces in the room.

Tip: You can find many 
pre-stored rooms in the 
main folder of your ODEON 
installation. The usual path 
is C:\Odeon12Combined\
Rooms. Studying these 
rooms will be invaluable 
in understanding the main 
features of an acoustic 
model: simplicity in the 
geometry, correct handling 
of scattering and wall type 
etc.
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Global estimate 
Global estimate is a more precise method, which does not make any assumptions about 
diffuse field conditions and as such, it is a more reliable method for estimation of 
global reverberation time:

•	 for workrooms where all absorption is often situated in the ceiling region and 
sources are situated in the floor region the RT predicted by Global Estimate will 
typically be longer than the values predicted by Quick Estimate, a factor of two is 
not unlikely if walls are basically smooth.

•	 in auditoriums the opposite is the case, because the dominant absorption area 
(the audience) is close to the source.

In any case the RT’s predicted by Global Estimate is the most reliable – provided that 
proper scattering coefficients have been entered. The principle of the method was 
first suggested by Schroeder (Schroeder, 1970).

Point Response calculations
The Point response calculations estimate not only RT, but also room acoustic parame-
ters like Clarity, Definition (Deutlichkeit), SPL, SPLA, STI and LF80 (see the ODEON 
manual). The calculated results can be thought of as a simulated measurement. 
Calculated results relate to: 

•	 a number of active sources

•	 one receiver position

•	 orientation of the receiver (for LF80, LG80, IACC and auralisation)

The orientation of the receiver(s) in a particular job is set in the Job list by selecting a 
point source through which the receivers are looking. There are three kinds of point 
response calculations; the Single Point Response, the Multi Point Response and the Grid Response. 

Single Point Response 
The Single Point Response is calculated for a selected receiver position, which must be 
defined in the Source-Receiver list. The Single Point Response is the most detailed calculation 
method allowing:

•	 Prediction of room acoustical parameters (including stage parameters).

•	 Display of predicted Decay curves. 

•	 Tracking of individual reflections in a Reflectogram and display and tracing the 
reflection(s) in 3D displays of the room e.g. for tracking down echo problems.

•	 Auralisation.

Multi Point Response 
Multi point response calculates room acoustical parameters for all the discrete receiver 
positions defined in the Source-receiver list.

 

Grid Response 

Grid Response calculates room acoustical parameters and provides statistics for a 

Tip: To define a particular 
direction for a receiver 
create a source that can 
remain inactive (dummy 
source), so that it will only 
be used as an aiming point. 
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mapped receiver area. The surfaces over which grids are calculated are selected in 
the Define Grid display.

Auralisation 
Auralisation features are available from within the Job list. Auralisation is based on 
impulse responses (BRIR’s and Surround Impulse responses), which may be calcu-
lated as a part of the Single Point Response. Fast and easy to use binaural auralisation is 
provided by the Streaming convolution facility – to learn more about this facility use the 
online help from within the Job List. If greater flexibility is needed a separate aurali-
sation display appears when using the Auarisations tab-sheet in the right most side of 
the Job List. 

8.	 Other facilities in ODEON

Apart from the features demonstrated in the above tour, ODEON also contains extra 
facilities described in the full manual:

•	 Importing models from external 3D modelling applications.

•	 Tools for detecting errors in a new model, e.g. warped or overlapping surfaces. 

•	 Impulse response measuring system.

•	 Calculation of transmission through walls.

•	 Calculation of public address systems.

•	 Noise control.

•	 Archiving project files in one single compressed /zipped file, for efficient and 
safe storage or for easy posting by e-mail (available from the File menu).

•	 Setup for printouts (available from the Options>Program Setup menu).

•	 Export of calculated data in ASCII /text format for use in a spreadsheet or other 
post processing software.


