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1. About ODEON
ODEON is a room acoustic prediction and measurement program that uses state of
the art algorithms from geometrical acoustics. The program will help you obtaining
accurate predictions and measurements on room acoustics.

Remember: To check
which features are included
in each edition, read the
feature sheet found under
Buy>Price List on the ODEON’s home page.

How to learn
•

This Quick Start Guide gives an introduction to the use of ODEON Auditorium. The Quick Start Guide can be found both from inside the software and on
our website.

•

Supplement with Video Tutorials from our website. Begin with the series called
Get Started that will guide you through making a model and using it in Odeon.
Go to: https://odeon.dk/video-tutorials/

•

You can always get help for a spectific function or menu in ODEON. A context sensitive Help File is available using the F1 short-cut key throughout the
program. The help includes description of the facilities available in a particular
window, suggestions on the choice of calculation parameters, hints on the evaluation of calculation results, etc. Press F1 and you will get help for the specific
menu you have opened in ODEON.

•

In the Full Manual you will find everything else. From how to use different
tools, to explanation of acoustical parameters, or the calculation principles.
ODEON is a comprehensive software, so the manual is comprehensive as well.
Therefore we recommend to by use the Quick Start Guide and Get Started
videos before using the manual. The Manual is avaiable from both inside the
software or on our website (Learn>User Manual).

				

Buttons, hints and menus
The most common operations can be carried out using buttons. Hovering the mouse
over a button will display a hint telling the function of that button. You can also
operate the program using menus and short-cut keys. Less common operations are
available from the drop-down menu in the top of the ODEON application window.
For each windows in ODEON, a window-specific dropdown button will appear in
the Menu Bar when the window is activated. If looking for a facility in a window, it
is quite likely that it can be found in that drop-down button.

Saving and manipulating data
ODEON automatically saves the user-entered data, such as sources and materials
with the room when the corresponding window is closed. Whenever data need
to be updated in order to carry out calculations, ODEON will prompt whether to
accept or discard changes. If the changes are accepted, ODEON will automatically
erase results that are no longer valid, ensuring that results are always consistent
with data entered.
If you want to make larger changes to a model but still be able to go back you can
save a new version of the project. This is similar, but not the same, as the Save as
option in other programs.
To save a new version of the project you are working on, just click File>Copy Files, enter
4
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a new name and choose which
files you want to copy. Copying only the Room files keeps
all information needed for
defining a project completely.
You can then re-run the calculations for the new version
later on. If the calculations are
large and recalculation would
take much time, you can copy
the Calculation or Result as well,
but this often uses much more space on the hard drive.

ODEON files
ODEON creates multiple files for different setup and calculations: A file for a material list, a file for the geometry, a file for the placement of sources and receiver etc.
For most usages this is irellevant for the user, but be aware that if you want to move
a project you should use the internal zip function found in File>Zip>Create Archive. See
the full list of files in the ODEON Help File (F1 short-cut key) by searching for File
management.

Computer system requirements
Operating Systems: ODEON is a 32 bit Windows® application running on Windows® XP, Windows®Vista, Windows® 7, Windows® 8 and Windows® 10 (32 bit
version as well as 64 bit version). ODEON can in principle run on a MAC system
using a Windows emulator. Many users choose this option istead of a PC, but since
possible system instabilities my occur such a use is solely responsibility of the user.
RAM: recommended 2 GB.
Free Disk Space: Minimum 20 GB, recommended 300 GB. Unlike other applications
ODEON is a fairly light program, consuming small space in temporary (RAM)
memory, but it needs a generous space on Hard Disk. During calculations it creates
files that are written on the Hard Disk, releasing the temporary (RAM) memory.
Both simulation and auralisation files can be quite big, but their size depends heavily on the type of room project. So, managing the disk space is very much up to the
user.
CPU: Minimum 1 GHz Pentium® recommended. Multi core processors are recommended for fast parallel calculations.
Graphics card: SVGA graphics display/adaptor.
Sound card: Sound card (for surround loudspeaker playback the sound card should
typically support multiple channels e.g. 4.1, 5.1 and 7.1 - up to 50.1 supported).
Ports: USB port for plugging in the Dongle.

Quick start guide

Tip: If you wish to delete
specific files from a project,
choose File>Delete files and
select the particular type.

Tip: ODEON consumes
modest amount of RAM and
it is a very light software
which responds very fast to
the user actions.
Remember: ODEON works
as a locally installed application. This means that
server installation or remote
desktop control are not
possible. For multiple-user
operation within the same
Company or Institution
extra licenses (dongles)
are offered at a discounted
price. Due to the nature of
ODEON (writing many files
during simulations) saving
room files on a server hard
disk is not recommeded.
Calculation speed can
significantly be reduced and
the whole process can get
stuck usually due to limited
network capacity.
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2. Get Started
For the installation procedure please refer to the full ODEON manual.

Run ODEON Auditorium
Tip: Find the exact edition
and version of your ODEON
installation by choosing
Tools>License information.

You will find the ODEON Auditorium program at the Windows Start Menu > Program
files(x86) > Odeon Auditorium> Odeon. It is handy to make a short-cut to the desktop by
right-clicking on the application and selecting Sent to>Desktop (create short-cut). Then
ODEON will be available from the desktop. Run the program and begin the tour.

The Workspace
The workspace of ODEON Auditorium consists of the menu bar, the toolbar and the
work area. On the right hand side of the menu bar the type of installation and the
owner of the ODEON license is shown.
Menu Bar

6

Toolbar

User name / company name

Work area

•

The Menu bar is context-sensitive, meaning that an extra menu is added between
the Toolbar and the Options menus when a new window becomes active in the
work area. This menu brings options corresponding to the active window.

•

Initially the Tool bar has many of its buttons inactive. These buttons can only be
used when a room is assigned. The rest can be used any time independently of
rooms. For example, the buttons associated to the measuring system are always
available, since measurements can be performed without the need of a room
model being assigned.
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Open a room model to work on
Odeon can import a range of different formats from different 3D modelling softwares. This Quick Start Guide will only cover already made projects (for information about import and file types look in the ODEON manual).
Click the Open Room button to select a room. Default rooms are found in the Rooms
subfolder inside the main ODEON folder on your PC. The usual path is C:\Odeon15Auditorium\Rooms. The models in the Rooms subfolder cover different types of projects
that can be investigated with ODEON. For this guided tour select the room model
named Example.par.

The Toolbar
Once the room Example.par is loaded all buttons in the toolbar become active and can
be used with this room. The buttons are grouped in an order that helps executing
the tasks needed in a project.
Sources and materials are the first things to be set
before any calculation or investigation

Visual inspection of the geometry can be done with the
group of 3D view buttons

When the room is loaded it is automatically displayed in
a wireframe form.

The 3D View menu is inserted corresponding to the
active 3D View Window. The menu is dynamic, chaning according to which window is used.

Quick start guide
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3DView
Tip: Press F1 to get overview of facilities in the 3D
View and their use.

Remember: LMB stands
for Left Mouse Button while
RMB stands for Right Mouse
Button.

Tip: You can locate a surface of the model directly
in the 3D View: Click on the
3D View and press M (this
activates the Modelling
Options). Now the mouse
cursor is trasformed into
a cross symbol. Approach
any point that defines the
surface you want to locate
and click ALT+LMB. ODEON
will highlight the surface
that uses this point. Since
normally a point is used by
three joining surfaces, ODEON might highlight a different surface. Click Yes in the
message dialog that shows
up to continue highlighting
the next surface that uses
the selected point. When
the desired surface is found
click No in the message
dialog and press M again to
exit the Modelling Options
mode.

Whenever ODEON loads a room, it is displayed
in a 3DView. Immediately a new menu called 3D
View is added between the Toolbar and the Options
menus in the Menu Bar. Have a look at the room.
This allows you to investigate the geometry as a
wireframe model and check it for errors.
Use the mouse to:
•

Rotate/orbit the geometry (LMB)

•

Pan the geometry (RMB)

•

Zoom the geometry (ALT+LMB - dragging from bottom left to top right)

Having assigned a room, this is a good time to get familiar with the MDI concept
(Multiple Documents Interface). At this point the title bar of the 3DView will be blue
(or some other colour) indicating that this is the active window. Being the active
window, the 3DView menu item is added to the menu bar next to the Toolbar dropdown menu. You can operate the functions of the window using this menu or the
short-cut keys displayed in the menu.
Several facilities are also available in the 3D View menu. The most important are:
•

Rotation (CTRL+Left/Right/Up/Down Arrow)

•

Panning (ALT+Left/Right/Up/Down Arrow)

•

Zooming (CTRL+U, CTRL+I)

•

Highlighting (H) of selected surfaces and corner numbers (N) etc.

•

Navigating through front, side, top, perspective and other views of the model
(SPACEBAR).

Remember: If a model
delivered from an architect
contais high detail, care has
to be taken to simplify it
before using it in ODEON. You can see more on
what objects can modeled
and what objects can be
excluded in the full ODEON
manual.
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3. Setting-Up the Model
Define sources and receivers
Before any calculation can be carried out in ODEON, one or more sources have to
be defined. Of course a receiver will also have to be defined in order to calculate a
point response, but it is not necessary when calculating global reverberation time.
In this guided tour we shall define a few point sources and some receivers.

Tip: If the Source-receiver
List is already open, but
hidden behind other windows, etc., clicking again
the button will rearrange
the windows as needed.

Click the Source-receiver List button at the Toolbar to open the Source-receiver List from which
sources and discrete receivers are defined.
Remember: Depending
on the language selected
on your computer ‘.’ or ‘,’ is
used as decimal point. The
decimal separator to use
internally in ODEON may
also be selected from the
Options>Program settings>Other settings entry.
Local Toobar

Define point sources
Click the New point source button in the Local Toolbar at the right side of the Source-receiver
to open the Point source editor. Alternatively, press CTRL+RMB (Right Mouse
Button) to create a source from the menu that pops up. Enter the values x = 3, y = 2
and z = 1.2 (metres). Rotate the 3D Edit Source display (hold and drag with LMB) to see
the location of the source you are placing. You can notice how the menu item 3D_
Edit_Source_Receiver appears on the Application Bar, when this window becomes active.
All navigation commands that was available in the 3D View are available in the 3D Edit
Source Receiver (eg. SPACEBAR to switch between different predefined views).
List

Keep the defult directivity pattern Omni.SO8.
Finally, set the overall gain of the source to 65 dB (arbitrary value). Keep the default
values for the rest fields. To save the new source just close the Point Source Editor.
You can re-edit a source by double-clicking on the list or directly in the 3D view.

Tip: It is possible to
change source position directly on the 3D Edit Source
display using CTRL+LMB.
As you rotate the geometry a grid is adjusted to
the visible plane to help
anchoring the source on its
nodes. In the next figure
the grid is displayed for the
XZ plane.

Define one more source at (x, y, z) = (4; 4.5; 1.7) meters, choosing the file BB93_RAISED_
for the directivity pattern.

NATURAL.SO8

Warning: The coordinates
of a source or receiver must
be within the maximum and
minimum coordinates of
the room. If a bigger or a
smaller number is entered
in the coordinate fields
ODEON replaces it with
the maximum or minimum
allowed value.

Quick start guide
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Define receivers

Tip: Use the TAB and
SHIFT+TAB keys to move
between fields.

1.

Click the New Receiver button to open the Receiver editor.

2.

Enter the values x = 1.5 (metres), y = -0.5 (metres) and z = 1.65 (metres).

3.

To save the new receiver just close the Receiver Editor.

4.

Define other receivers at:
(x, y, z) = (12; 3; 2.2) meters
(x, y, z) = (8; 7; 1.5) meters
(x, y, z) = (21; 1; 3.6) meters

Now the source-receiver list should look like the following figure:

We will get back to the receivers and the sources in section 4.
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Assign materials
The Material List is where you choose the acoustic properties of the surfaces in the
room. Open the Material List by clicking the Material List button or by choosing Toolbar>Material List (SHIFT+CTRL+M). When the menu is open you can have a look at the various
tools in the Materials dropdown menu in the Menu Bar.
The Material List has two main sections. On the left hand side the list of all surfaces in
the room is shown. When clicking any line the corresponding surface is highlighted
by red color in the 3DView.
On the right hand side of the Material List the ODEON default materials are shown,
each one defined by a series of absorption coefficients for the octave bands 63 Hz to
8000 Hz.
Assign your first material:
1.

Click on material No 11001 on the right side.

2.

Click on surface No 1001 on the left side.

3.

Press the Assign Material (Ins) button on the Local toolbar tools to confirm the assignment.

Material No 11001 has now been assigned to surface No 1001.
List of surfaces in the model
Scattering coefficient

Local toolbar

Remember: You don’t
have to worry on saving a
project in ODEON. Whenever a change is made, for
example whenever a source
is created, ODEON stores
the information directly on
the hard disk.

List of default materials

Absorption Coefficients of material as-

Absorption Coefficients and color

signed to the specific surface.

spectrum of selected material.

Apart from the absorption coefficient, each material is associated with a scattering
coefficient which controls the way sound is reflected from the wall. For scattering
coefficient equal to 0 (or 0%) the reflection is purely specular, meaning that the angle
of reflection is equal to the angle of incidence. For a scattering coefficient equal to
1 (or 100%) the reflection is purely diffuse, meaning that the angle of reflection is
completely random. It is also said that a diffuse reflection is a memoryless reflection.
The scattering coefficient depends on the geometry of the surface and therefore it is
adjusted in the list of surfaces (left hand side of the Material List). By default ODEON
suggests a scattering coefficient of 0.05, as a minimum value, meaning that in reality
no surface can reflect sound completely specularly and it is often more realistic to
assume at least 5% of scattering. A guide on how to choose scattering can be found
in the full manual in the Material chapter.
Quick start guide
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Tip: Hit the F1 short-cut to
learn more about scattering coefficients and other
material specifications.

Tip: A scattering coefficient
of eg. 50% can be entered
as 0.5 or 50. ODEON takes
care of any necessary
conversion.

Remember: Even if you
are able to change only one
value of scattering coefficient per material ODEON
in fact extrapolates this
value for lower and higher
frequencies, so that the
whole range between 63 Hz
and 8000 Hz is taken into
account.

Assign the following material data to the surfaces in the model:
Surface Number 1001

1002

2001

2002

2003

2004

3001

3002

Material

11001

11005

4042

4002

4042

4042

4042

4042

Scattering
Coefficient

0.7

0.7

0.05

0.05

0.05

0.7

0.05

0.05

Notice that high scattering coefficients are used on the floor and side walls in order
to represent machinery and beams, which are not included explicitly in the model.
Such simplification is common practice in 3D models that are used in room acoustic
calculations.

Quick Estimate
From within the Material List you can run the Quick Estimate calculation to get an idea
of the global reverberation time in the room. Notice the longest reverberation time
among octave bands. This calculation is very useful while assigning materials for
direct evaluation of different configurations and their impact on the reverberation
time. However since this calculation is based on very simple formulas that do not
include the actual geometry (Sabine, Eyring and Arau-Puchades) the results might
deviate significantly from the more advanced simulations in the Job List (follows in
Sec.4). Before leaving the Quick Estimate you may want to try different materials and
see the change in the reverberation time. It is possible to select among the defined
sources at the bottom of the window. However, the source position will only have
minimal effect on the global estimated reverberation time, unless strong coupling
effects are present in the room.

Room setup
At this point you should have an idea of the order of magnitude of the reverberation
time. To continue the series of calculations you should enter the Room setup (Toolbar>Room Setup) and specify the Impulse response length. The Impulse response length
should cover at least 2/3 of the decay curve - or T30 cannot be calculated. In this case
2000 ms should be sufficient. To learn more about the other parameters available
from this page, use the F1 shortcut.
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4. Performing Calculations
The job list
Now you are ready to make point response calculations. Open the Job list from the
Toolbar. The Job list is where you setup acoustical calculations based on the geometry,
materials and source/receiver positions. All the most used result types in ODEON
are found and made in the Job list. Up to 300 jobs (tasks) can be defined for a room
in order to obtain various acoustic results for different source(s) - receiver(s) combinations.
List of available sources

List of jobs (tasks)

List of Receivers

Remember: Do note that
a result cannot be viewed
before it has been calculated. Once a result has been
calculated the relevant
cell in the Job List will turn
green in order to indicate
that this result is available.

Local Toolbar

Three main types of calculations are available in the Auditorium edition:
•

that offers detailed calculation results and auralisation options
for one selected receiver.

•

Multi Point Response

•

Grid Response

Single Point Response

which offers room acoustical parameters and statistics for all
the receivers defined in the Receiver list at the Source-receiver list.

offering a calculated color map of room acoustical parameters, as
long as a grid has been specified from the Define grid menu.

Calculate Single Point Responses
Setup and run a Single Point Response:
1.

Optionally: Select source number 1 as the Receiver pointing towards source for each of
the jobs 1-3. Notice how the blue cross changes into red in the 3D Source-Receiver
view, indicating that it has been selected as the receiver orientation.

2.

For job 1: Activate source 1 and select receiver 1 as the Single Point receiver.

3.

For job 2: Activate source 1 and select receiver 2 as the Single Point receiver.

4.

For job 3: Activate source 2 and select receiver 1 as the Single Point receiver.

5.

For job 4: Activate source 1 and 2, and select receiver 2 as the Single Point receiver.

6.

You can see which sources are active in a selected job by looking at the 3D Source
Receiver View.

7.

Make sure the Single point response receiver title at the column is checked.

8.

Click the Run all
button in the Local Toolbar at the right side to run the jobs. The
four Single Point response responses will be calculated. Finishing the calculations should be a matter of a few seconds under normal circumstances.

Quick start guide

Remember: Defining
direction of a source is
relevant for calculating directional parameters, such
as LF80, and for auralisation.
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View Single Point Response
Remember: To learn
more about the results and
options available from this
display press F1. You may
also select the page of
interest and investigate the
corresponding drop down
menu in the Menu bar.

Remember: Reflectograms
are only used with point
sources and will not contain
any relevant information for
line and surface sources.
They are also available only
if the results include early
refflections from a point
source. If the Transition
order is set to zero in the
Room setup, then the
Reflectogram will, at most,
contain one ‘reflection’ - the
direct sound.

1.

Select job number 1 in the Job List

2.

When the calculations have ended, click the View Single Point response button in the
right side menu to see the results
.

You will find nine tab-sheets available in the Single Point Response window displaying:
•

Parameter Curves

•

Energy parameters

•

Decay curves

•

Decay Roses

•

Reflection density

•

Reflectogram

•

3D reflection paths/Active Sources

•

Binaural Room Impulse Response (BRIR) filters

•

Dinamic diffusivity curves

•

Dietsch echo curves

You can view results for each of the four jobs by first selecting the job in the Job List,
then clicking the View Single Point Response button. To learn more about the results and
options available from the Single Point Response window please press F1 to consult the
Help File.
You may also select the tab-sheet of interest and investigate the context-sensitive
menu that appears at the top Application Bar within the single point response window.
In the context-sensitive menu all available functions are listed together with their
short-cuts. Of particular importance are the short-cuts for navigating through different acoustic parameters:
•

Use the Left/Right arrow keys to change parameter.

•

Use the Up/Down arrow keys to change frequency.

As a last option play the Binaural Room Impulse Response through headphones using the
Ctrl+I shortcut.

Tip: In the right figure the
Reflectogram tab-sheet is
active in the Single Point
Response View. The Menu
bar includes now the extra
menu Reflectogram that reveals all possible functions
for the particular tab-sheet.
Press Show all reflections to display them in
the 3D view. For clarity,
only the early reflections
are shown.
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Calculate and View Multi Point Responses
1.

Activate the Multi option for job 4 in the Job list. Make sure the Multi title in the
column is also checked.

2.

Click the Run all or Run Selected Job button.

3.

When calculations have finished, select job number 4 in the Job list and click the
View Multi button
to view the Multi point response results.

The display can have two modes Simulated and Measured, which allow seeing results
from simulations or measurements (if any) respectively. You can alternate between
the two modes by pressing M. Nine tab-sheets are available:
•

3D Sources and Receivers

•

Energy parameters

•

Energy parameter bars (1)

•

Energy parameter bars (2)

•

Parameter versus distance

•

Statistics

•

Spatial decay curves

•

STI versus distances

•

Measured versus Simulated

If a tab-sheet is irrelevant for a job, it will be invisible. Note that point responses
calculated using the Multi point response option are calculated much faster than Single
point responses, because no filters are created for auralisation use.

Define a receiver grid
1.

Enter the Define Grid menu

.

2.

Select the two floor surfaces (surface 1001 and surface 1002) using the small
hand sign
. Alternatively click
so that ODEON adds these two surfaces
automatically. The software detects that since they are not totally vertical, their
projection to the horizontal plane is not of zero area. So they are included by the
auto hand tool.

3.

Specify the Distance between receivers to 2 (metres) then click the Show grid button in
the local toolbar.

4.

Close the Define Grid dialog to save the grid definition.

You can also use the Auto grid detection. This will automatically find the almost horisontal surfaces from which a elevated grid can be reached with direct sound from
the defined source.

Calculate a Grid Response
1. Click the Job list button again.
2. Activate the Grid option for job 1.
3. Click the Run all

button or Run single Job button

.

4. ODEON will now start calculating the Grid response for this job. This may take a
while, because ODEON calculates results for each of the receivers (squares) in the
grid. When calculations are finished, select job number 1 in the Job list and click the
Quick start guide

Warning: If the Define
Grid button is disabled this
is because some process is
open, which requires data
to be saved. In this case,
it is probably the Estimate
Reverberation display that
needs to be closed. To find
this open window, use the
Windows menu item on the
menu bar. Other displays
containing calculation
processes may cause the
same kind of disabling of
miscellaneous options.

Tip: The grid may also be
used for easy positioning
the point sources and
discrete receivers, which
are usually defined in the
Source-receiver list. To
learn how to operate the
3DGrid display, select the
display (and the 3DGrid tab
in that window) - then select the 3DGrid| Parameters
dropdown menu.
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View grid

button

to view the grid results.

5. Use the arrow keys UP, DOWN and LEFT, RIGHT to navigate between octaves
and parameters respectively.
Since ODEON 15, grids are displayed with colours interpolated between the grid
receivers. This provides very smooth and attractive results for reports. If you want
to see the individual squares press the I shortcut or choose 3D_grid>Intepolate grid from
the context-sensitive menu, to deactivate interpolation. Deactivating interpolation
also helps navigating between the different grid results much faster.
To learn more about the results and options available from this display press F1.

Calculate Reflector Coverage
Reflector coverage calculates

the coverage provided by chosen reflecting surfaces, at the
specified order of reflection. This is an efficient tool for investigating whether the
receiver area is covered by the reflectors or not and if the reflectors are positioned
correctly. The 3D billard display may also be useful for this purpose.
1.

Enter the Define reflector surfaces menu

2.

Select the podium-ceiling surface (surface 3001).

3.

Click the Calculate reflector coverage button
on the main toolbar to calculate the
reflector coverage for the selected surface(s).

from the application bar

Several options are available in the menu to facilitate the reflector investigation.

Tip: Run the Free run
function for tracking leaks
in a room model. You can
enable the Display sticky lost
rays only option to obtain a
cleaner view of the places
of leak in the model.

Remember: In the 3D
Billiard balls change color
every time they hit on a
wall. No information about
absorption and energy
decay can be seen with
this tool, which is mostly
intended for investigating
geometrical issues.
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•

Use of layer colors for display of coverage.

•

Display coverage as points or rays (Draw rays option).

•

Include rays from reflector and/or source.

•

Adjust number of rays used to track the coverage.

•

Adjust order of reflection included.

3D Investigate Rays
This tool visualises the ray tracing as it is carried out during any point response
calculation. By default its calculation parameters are also set up as the parameters
used for the multi point response calculations. This display is a very valuable tool
for debugging new models, e.g. to detect missing or misplaced surfaces. It may also
give an impression of what is happening in the calculations, e.g. the effect of the
scattering assigned to the surfaces.
1.

Enter the 3D Investigate Rays menu from the Application Bar.

2.

Click the OK button, then

3.

Click the Single forward button a few times and note the behaviour of the ray tracing.

4.

Click the Free run to investigate behavior and check for holes in the geometry

3D Billiard
The 3D billiard display is a tool that can be used for investigating or demonstrating effects such as relfections, scattering, flutter echoes or coupling effects. A number of billiard
balls are emitted from the source and reflected by the surfaces in the room.
Quick start guide
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1.

Enter the 3D Billard menu from the Application Bar.

2.

Try to change the plane between XZ, YZ, XY and 3D random

3.

Speed up the process, set the Dist. per update to a higher value.

4.

Enlarge the balls increase the Ball size.

To visualize a flutter echo, a large Number of billiard balls should be used, e.g.
10000 balls. It’s easier to visualize a flutter echo if rays are only emitted in the relevant plane (XZ, YZ or XY). If the geometry is complicated it may be hard to see the
billard balls. In that case toggle interior and exterior parts of the geometry off using
the T short cut.

Remember: Auralisation
is the process that makes
acoustic simulations audible. The actual process of
combining the sound clip
with the impulse response
is called convolution and it
is a technique directly coming from the field of digital
processing.

5. Auralisation (Listen to the Rooms)
At this point you have tried calculation of room acoustical parameters, operating
visual displays like decay curves, 3D reflection paths, reflectograms etc. It is time to
move on, trying to play sounds in the model and listen to the result as if you were
inside the real room (!)
This is done with the auralisation tools in ODEON. Auralisation is the art of combining a sound clip with the impulse response of the room. The outcome can be
played back through headhones or a specified loudspeaker system. It is a great way
to demonstrate the acoustic behaviour of your room to your clients, who might not
be familiar with technical terms. You can read much more about auralisation in the
ODEON Manual, but here is a quick overview.

Warning: Real-time/steaming convolution still requires
a pre-calculated impulse
response. This means that
position of the receiver
cannot be changed in real
time.

Two ways of auralisation are available in ODEON:
•

Streaming convolution which produces one or two channel auralisation on the
fly (with some latency) and does’nt store any files. Auralisation on the fly means
that convolution and auralisation of different sound clips happen almost simultaneously. This is the quick way, but has limited options so is mainly for quick
glances while working with the model.

•

Off-line convolution which requires a pre-calculated calculation for any sound
clip chosen. Off-line convolution can perform mixing and auralisation with up to
300 simultaneous channels which may be assigned individual audio file, delay
and audio level. The result of the off-line convolution is stored in .WAV files for later
playback. Off-line convolution supports binaural auralisation using headphones as
well as auralisation using a loudspeaker setup (surround sound).

Setting up for binaural auralisation
Before performing any auralisation you have to make sure that a binaural or surround impulse response is created.
1.

Click the Auralisation setup button

2.

Make sure the Create binaural impulse response file option is checked.

3.

Select the HRTF and Headphone settings as in the figure below.

4.

Close the window to save the changes.

Quick start guide
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Remember: Binaural
means “with two ears” and
describes the way humans
perceive sound in real life.
Binaural listenning involves
the geometry of the ears,
head and body and differs
from stereo listenning
which is just the result of
panning the sound towards
left and right.

Tip: Press F1 from within
the Streaming Convolution
display to learn more about
operating the options
available.

Listen to the binaural auralisation/Streaming convolution
1.

Select job number 1 in the Job List

2.

Click the Streaming convolution button
Streaming convolution dialog.

3.

Select the Voice Sabine Short file in the Source signal field (this is an anechoic
recording of voice stored in a Windows Wave file residing in the directory set in
the Options>Program setup>Auralisation>Wave Signal file Directory).

4.

Listen to the output over headphones, to benefit from the binaural quality of the
auralisation.

in the local toolbar. This will open the

Read in the User Manual in the Auralisations chapter for more information. Or press
F1 when the window is open for the Help File.
Tip: To define a particular
direction for a receiver
create a source that can
remain inactive (dummy
source), so that it will only
be used as an aiming point.

5. Before leaving this example you may want to try the Listen to input signal option,
which plays the sound clip without the room acoustics.
Here in this quick start guide, only the streaming convolution is covered. To make
larger auralisation with mixes of different sound source positions and audio files,
see the User Manual in the chapter Auralisations.
There are generally two types of sound sources that you make auralisations of. The
one is sound sources present in the room like voices, instrument or machines. The
other is speakers playing music or similar if you are simulating a music venue
or cinema. Both are covered in the User Manual.
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6. Measure Acoustics in Real Rooms
The ODEON software is not only for simulations but also for measurements of room
acoustics. The impulse response of real rooms can either be measured using ODEON ‘s recording facilities or using imported .wav files, recorded externally. ODEON
automatically calculates a range of different results from the measurements.

Load Impulse Response
The import option can be used for impulse responses measured either using ODEON’s sweep recording facilities, hand-clap measurements made with a portable recorder (or phone - seriously), or an old impulse response done with another acoustic
software.
1.

Inside ODEON, press Load Impulse Response

2.

For this example open the folder Measurements\Auditorium21_ImpulseResponses and
choose any of the .wav files.

.

This should open a menu with the following result tabs. Investigate the different
results:
•

Raw Impulse Response (at particular band)

•

Raw Decay Curve (at particular band)

•

Decay Curves (at particular band)

•

Decay curves (all bands)

•

Energy Parameters

•

Parameter bars

•

Frequency Response

•

Cepstrum

•

Spectogram

•

Play it!

Read more about the results in the ODEON Manual.

Measure Impulse Response
The measurement system is easy to use and produces very accurate results with low
background noise level.
To use the measurement system, you need a loudspeaker and microphone attached to your PC. For most cases, both the loudspeaker and microphone need to be
omnidirectional. For this quick exercise it does not matter which hardware you use,
but the microphone needs to be an external and not the microphone of the PC. Read
more about suited hardware in the User Manual in the Measurements Chapter.

Tip: Every time you double
the sweep duration you
lower the background noise
by 3dB.

You can also choose to skip this exercise for now and return later if hardware is an
issue.
1.

Plug in microphone/soundcard and possibly the speaker/soundcard as well.

2.

Place the microphone and speaker in the positions for the measurements

3.

Inside ODEON, press Measure Impulse Response

4.

Press Test and while it runs move the output-input sliders to get a high sound

Quick start guide
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level without making the speakers distort.
5.

Press Start and thereby make a measurement. When it is done, save the .wav file.

6.

When the results pop up, investigate the different tabsheets and see if they look
good. Missing values in the Energy Parameters tabsheet (displayed as **.*) would indicate inadecuate Signal to Noise Ratio (SNR) in the measurement. The SNR can
be improved by increasing the sine sweep length, or by increasing the Output/
Input level.

7.

In the Measurement settings panel there is a range of options for measurements,
described in detail in the User Manual.

Using the wrong hardware, or other misuses of the measurements system, might
give wrong results. If you want to use the measurement system for reliable measurements, please read the Measurements Chapter in the User Manual for much more
information

8. Getting further
To familiarize further with ODEON you should try to change some of the materials,
sources etc. in the room and make new calculations.
A suggestion could be to investigate how scattering influence the room acoustics
and echo problems.
1.

Create a copy of the room using the File>Copy files option and make the changes to
the new room model. In this way you will have results from both of the rooms
present for comparisons.

2.

Change the scattering coefficient on surface 2004 (Rear wall behind audience)
from 0.7 to 0.05.

3.

Listen to the difference in the auralisations and see if echo problems occur.

If you want to compare different rooms, you can have more rooms open at the same
time using File>Open anonother instance of ODEON.
Tip: You can find many
pre-stored rooms in the
main folder of your ODEON
installation. The usual path
is C:\Odeon16Auditorium\
Rooms. Studying these
rooms will be invaluable
in understanding the main
features of an acoustic
model: simplicity in the
geometry, correct handling
of scattering and wall type
etc.

Pre-calculated Rooms – Round Robins
At this point you have tried the basic functions in ODEON and may want to view
results for more realistic rooms. Some pre-calculated examples are covered in the
ODEON manual. The examples include rooms which were used in the 2nd and 3rd
Round Robins on Room Acoustic Computer Simulations along with the measured
and simulated results.

9. Overview of the Calculation Methods
Global Estimation of reverberation time
There are two calculation methods for the calculation of global reverberation time
built into ODEON. The two global estimation methods for reverberation times,
estimate reverberation time for the complete room with one selected source position
and independently of receivers.
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Quick estimate
Quick estimate is

the fast method, which is found in the Material List. This method is
based on the Sabine, Eyring and Arau-Puchades formulas and as such assumes
diffuse field conditions. Diffuse field cannot be assumed if:
•

Room absorption is unevenly distributed.

•

Room contains de-coupling effects, e.g. connected corridors or niches.

Thus the results given by Quick Estimate should not be considered to be a final result.
Even so the method is useful in the initial work on assigning reasonable materials
to the surfaces in the room.

Global estimate
is a more precise method, which does not make any assumptions about
diffuse field conditions and as such, it is a more reliable method for estimation of
global reverberation time:
Global estimate

•

for workrooms where all absorption is often situated in the ceiling region and
sources are situated in the floor region the RT predicted by Global Estimate will
typically be longer than the values predicted by Quick Estimate, a factor of two is
not unlikely if walls are basically smooth.

•

in auditoriums the opposite is the case, because the dominant absorption area
(the audience) is close to the source.

In any case the RT’s predicted by Global Estimate is the most reliable – provided that
proper scattering coefficients have been entered. The principle of the method was
first suggested by Schroeder (Schroeder, 1970).

Point Response calculations
The Point response calculations estimate not only RT, but also room acoustic parameters like Clarity, Definition (Deutlichkeit), SPL, SPLA, STI and LF80 (see the ODEON
manual). The calculated results can be thought of as a simulated measurement.
Calculated results relate to:
•

a number of active sources

•

one receiver position

•

orientation of the receiver (for LF80, LG80, IACC and auralisation)

The orientation of the receiver(s) in a particular job is set in the Job list by selecting a
point source through which the receivers are looking. There are three kinds of point
response calculations; the Single Point Response, the Multi Point Response and the Grid Response.

Single Point Response
The Single Point Response is calculated for a selected receiver position, which must be
defined in the Source-Receiver list. The Single Point Response is the most detailed calculation
method allowing:
•

Prediction of room acoustical parameters (including stage parameters).

•

Display of predicted Decay curves.

•

Tracking of individual reflections in a Reflectogram and display and tracing the

Quick start guide
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reflection(s) in 3D displays of the room e.g. for tracking down echo problems.
•

Auralisation.

Multi Point Response
calculates room acoustical parameters for all the discrete receiver positions defined in the Source-receiver list.

Multi point response

Grid Response
calculates room acoustical parameters and provides statistics for a mapped
receiver area. The surfaces over which grids are calculated are selected in the Define Grid
display.
Grid Response

Auralisation
Auralisation features are available from within the Job list. Auralisation is based on impulse responses (BRIR’s and Surround Impulse responses), which may be calculated as
a part of the Single Point Response. Fast and easy to use binaural auralisation is provided by
the Streaming convolution facility – to learn more about this facility use the online help from
within the Job List. If greater flexibility is needed a separate auralisation display appears
when using the Auarisations tab-sheet in the right most side of the Job List.

10.

Other facilities in ODEON

Apart from the features demonstrated in the above tour, ODEON also contains many
extra facilities. These are described in the User Manual, but you can also go to our
website and find the tutorials and news videos. Try for example to investigate the Sound
Transmission options or the Genetic Material Optimizer.
We hope you enjoy working with the software!
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