)/

40§ SJILSNODY WOOY]

\
|

e
e

V4
) ///.V /
| ==



ODEON INDUSTRIAL

Odeon

Room AcousTics SOFTWARE

ODEON Room Acoustics Software
Version 17

Quick Start Guide for Industrial Edition

Written by

George Koutsouris, Andreas K. Ngrgaard and Claus Lynge Christensen.

Published in 2021

Odeon A/S

DTU Science Park,
Diplomvej, bulding 381
DK-2800 Kgs. Lyngby
Denmark

Tel: +45 8870 8845
Fax: +45 8870 8090

www.odeon.dk

QUICK START GUIDE



ODEON INDUSTRIAL

Contents

1. ADOUL ODEON ..ottt ettt ettt be et ebess et e se b esess s esa st esess s esansesesensesesssesensebensasesensasenes 4
2. GEE SEATTE™ .ttt ettt et et et ettt se s b e s b ete s b e aa b eseab et ese b ebeasebene s ererebenen 6
3. Setting-Up the MOdel ........c.coiiiieiccccc ettt sns 9
4. Performing CalCulations ........c.occurecurecunicinicinicrierecrecrte ettt sesennes 13
5. Measure Acoustics in REAl ROOINIS ........c.ooicvevieveieecteteeeetesee ettt ss et s st sess s ses s s s sesasasseses oo 15
6. GEttING FUITRET ..cueii bbbttt 16
7. Overview of the calculation MEthOdS ..ot 17
8. Other facilities in ODEON .......ccccoiiieieiieieeteeeste ettt sa ettt s st sesessesesssebessssesessesensesesenees 18

QUICK START GUIDE 3




ODEON INDUSTRIAL

Remember: To check
which features are included
in each edition, read the
feature sheet found under
Buy>Price List on the ODE-
ON’s home page.

1. About ODEON

ODEON is a room acoustic prediction and measurement program that uses state of
the art algorithms from geometrical acoustics. The program will help you obtaining
accurate predictions and measurements on room acoustics.

How to learn

* This Quick Start Guide gives an introduction to the use of ODEON Industrial,
The Quick Start Guide can be found both from inside the software and on our
website.

* Supplement with Video Tutorials from our website. Begin with the series called
Get Started that will guide you through making a model and using it in Odeon.
Go to: https://odeon.dk/video-tutorials/

*  You can always get help for a spectific function or menu in ODEON. A con-
text sensitive Help File is available using the F1 short-cut key throughout the
program. The help includes description of the facilities available in a particular
window, suggestions on the choice of calculation parameters, hints on the eval-
uation of calculation results, etc. Press F1 and you will get help for the specific
menu you have opened in ODEON.

¢ In the Full Manual you will find everything else. From how to use different
tools, to explanation of acoustical parameters, or the calculation principles.
ODEON is a comprehensive software, so the manual is comprehensive as well.
Therefore we recommend to by use the Quick Start Guide and Get Started
videos before using the manual. The Manual is avaiable from both inside the

software or on our website (Learn>User Manual).

Buttons, hints and menus

The most common operations can be carried out using buttons. Hovering the mouse
over a button will display a hint telling the function of that button. You can also
operate the program using menus and short-cut keys. Less common operations are
available from the drop-down menu in the top of the ODEON application window.

For each windows in ODEON, a window-specific dropdown button will appear in
the Menu Bar when the window is activated. If looking for a facility in a window, it
is quite likely that it can be found in that drop-down button.

Saving and manipulating data

ODEON automatically saves the user-entered data, such as sources and materials
with the room when the corresponding window is closed. Whenever data need

to be updated in order to carry out calculations, ODEON will prompt whether to
accept or discard changes. If the changes are accepted, ODEON will automatically
erase results that are no longer valid, ensuring that results are always consistent
with data entered.

If you want to make larger changes to a model but still be able to go back you can
save a new version of the project. This is similar, but not the same, as the Save as
option in other programs.

To save a new version of the project you are working on, just click File>Copy Files,

QUICK START GUIDE
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enter a new name and choose [ @ copying room files - O w2

which files you want to copy. | Filestocopy

Copying only the Room files @ PRoom files (14files - 42565 B)
keeps all information needed
for deﬁning a project com- (O Room and resultfiles (15 files - 407677 B)
pletely. You can then re-run
the calculations for the new

version later on. If the calcu-

lations are large and recalcu- progress

lation would take much time,
you can copy the Calculation or
Result as well, but this often uses much more space on the hard drive.

ODEON files

ODEON creates multiple files for different setup and calculations: A file for a mate-
rial list, a file for the geometry, a file for the placement of sources and receiver etc.
For most usages this is irellevant for the user, but be aware that if you want to move
a project you should use the internal zip function found in File>Zip>Create Archive. See
the full list of files in the ODEON Help File (F1 short-cut key) by searching for File

management.

Computer system requirements

Operating Systems: ODEON is a 32 bit Windows® application running on Win-
dows® XP, Windows®Vista, Windows® 7, Windows® 8 and Windows® 10 (32 bit
version as well as 64 bit version). ODEON can in principle run on a MAC system
using a Windows emulator. Many users choose this option istead of a PC, but since
possible system instabilities my occur such a use is solely responsibility of the user.

RAM: recommended 2 GB.

Free Disk Space: Minimum 20 GB, recommended 300 GB. Unlike other applications
ODEON is a fairly light program, consuming small space in temporary (RAM)
memory, but it needs a generous space on Hard Disk. During calculations it creates
files that are written on the Hard Disk, releasing the temporary (RAM) memory.
Both simulation and auralisation files can be quite big, but their size depends heav-
ily on the type of room project. So, managing the disk space is very much up to the

user.

CPU: Minimum 1 GHz Pentium® recommended. Multi core processors are recom-
mended for fast parallel calculations.

Graphics card: SVGA graphics display/adaptor.

Sound card: Sound card (for surround loudspeaker playback the sound card should
typically support multiple channels e.g. 4.1, 5.1 and 7.1 - up to 50.1 supported).

Ports: USB port for plugging in the Dongle.

QUICK START GUIDE

Tip: If you wish to delete
specific files from a project,
choose File>Delete files and
select the particular type.

Tip: ODEON consumes
modest amount of RAM and
it is a very light software
which responds very fast to
the user actions.

Remember: ODEON works
as a locally installed ap-
plication. This means that
server installation or remote
desktop control are not
possible. For multiple-user
operation within the same
Company or Institution
extra licenses (dongles)

are offered at a discounted
price. Due to the nature of
ODEON (writing many files
during simulations) saving
room files on a server hard
disk is not recommeded.
Calculation speed can
significantly be reduced and
the whole process can get
stuck usually due to limited
network capacity.
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2. Get Started

For the installation procedure please refer to the full ODEON manual.

O Run ODEON Industrial

Tip: Find the exact edition You will find the ODEON Industrial program at the Windows Start Menu > Program files(x86)

and version of your ODEON > Odeon Combined> Odeon. It is handy to make a short-cut to the desktop by right-click-
installation by choosing

ing on the application and selecting Sent to>Desktop (create short-cut). Then ODEON
Tools>License information.

will be available from the desktop. Run the program and begin the tour.

The Workspace

The workspace of ODEON Industrial consists of the menu bar, the toolbar and the
work area. On the right hand side of the menu bar the type of installation and the
owner of the ODEON license is shown.

Menu Bar
Toolbar User name / company name

ﬁ ODEOM 17.00 Industrial - F\Odeon17Industrial\Roorrfs\Example  (Geometry type: Par) - [m} *

File Toolbar Options Window Tools Help
cOS DRLNE OMO Mm@ 3 BN RNE b 7§ L 0omes v 20 dnge o 102656

Work area
* The Menu bar is context-sensitive, meaning that an extra menu is added between

the Toolbar and the Options menus when a new window becomes active in the
work area. This menu brings options corresponding to the active window.

¢ Initially the Tool bar has many of its buttons inactive. These buttons can only be
used when a room is assigned. The rest can be used any time independently of
rooms. For example, the buttons associated to the measuring system are always
available, since measurements can be performed without the need of a room
model being assigned.

6 QUICK START GUIDE
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= Open aroom model to work on

Odeon can import a range of different formats from different 3D modelling soft-
wares. This Quick Start Guide will only cover already made projects (for informa-
tion about import and file types look in the ODEON manual).

Click the Open Room button to select a room. Default rooms are found in the Rooms
subfolder inside the main ODEON folder on your PC. The usual path is C:\Odeon-
15Combined\Rooms. The models in the Rooms subfolder cover different types of projects
that can be investigated with ODEON. For this guided tour select the room model
named Example.par.

The Toolbar

Once the room Example.par is loaded all buttons in the toolbar become active and can
be used with this room. The buttons are grouped in an order that helps executing
the tasks needed in a project.

Sources and materials are the first things to be set Visual inspection of the geometry can be done with the

before any calculation or investigation group of 3D view buttons
fﬁ ODEOM 17.00 Industrial - F\Odeon17Industrial\Rooms\Example  (Geometry type: .Par) | — O K
File Toolbar |3D_View | Options Window Tools| Help

cos MTCFE OMCEmS @ k™ EEERE] Y wn 6 ¢ s s i 2 e 0

When the room is loaded it is automatically displayed in
a wireframe form.

The 3D View menu is inserted corresponding to the
active 3D View Window. The menu is dynamic, chan-
ing according to which window is used.

QUICK START GUIDE 7
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Tip: Press F1 to get over-
view of facilities in the 3D
View and their use.

Remember: LMB stands
for Left Mouse Button while
RMB stands for Right Mouse
Button.

Tip: You can locate a sur-
face of the model directly
in the 3D View: Click on the
3D View and press M (this
activates the Modelling
Options). Now the mouse
cursor is trasformed into

a cross symbol. Approach
any point that defines the
surface you want to locate
and click ALT+LMB. ODEON
will highlight the surface
that uses this point. Since
normally a point is used by
three joining surfaces, ODE-
ON might highlight a differ-
ent surface. Click Yes in the
message dialog that shows
up to continue highlighting
the next surface that uses
the selected point. When
the desired surface is found
click No in the message
dialog and press M again to
exit the Modelling Options
mode.

ﬁ 3DView

Whenever ODEON loads a room, it is displayed
in a 3DView. Immediately a new menu called 3D

(@ ODEON 17.00 Industrial - F:\QOd
File Toolbar 30 _View Options

=8| H kR

view is added between the Toolbar and the Options
menus in the MenuBar. Have a look at the room.

This allows you to investigate the geometry as a
wireframe model and check it for errors.

Use the mouse to:

* Rotate/orbit the geometry (LMB)

* Pan the geometry (RMB)

e Zoom the geometry (ALT+LMB - dragging from bottom left to top right)

Having assigned a room, this is a good time to get familiar with the MDI concept
(Multiple Documents Interface). At this point the title bar of the 3Dview will be blue
(or some other colour) indicating that this is the active window. Being the active
window, the 3Dview menu item is added to the menu bar next to the Toolbar drop-
down menu. You can operate the functions of the window using this menu or the
short-cut keys displayed in the menu.

Several facilities are also available in the 3D View menu. The most important are:
¢ Rotation (CTRL+Left/Right/Up/Down Arrow)

¢ Panning (ALT+Left/Right/Up/Down Arrow)

e Zooming (CTRL+U, CTRL+)

e Highlighting (H) of selected surfaces and corner numbers (N) etc.

* Navigating through front, side, top, perspective and other views of the model
(SPACEBAR).

ﬁ 3D View - Interior/Exterior mode

(=8 sl

Caormers in surface no 2003
102 (xy.2) = (6.000, 8.000, 0.000)
103 feyez)=(22.000. 5.000, 2.560)
203 fxy.z) = (22.000, 8.000, 10.000)
202 {xy.z) = (6.000, 3.000, 10.000)
103

2001 End wall behind podium #2 &

-2002 Podium side wall, South + North #3

2002 Podium side wall, South + North #4

-2003 \Side wall, audience area South + North #5

2003 | Side wall, audience area South + North #6
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3. Setting-Up the Model

£ .
L Define sources and receivers

Before any calculation can be carried out in ODEON, one or more sources have to
be defined. Of course a receiver will also have to be defined in order to calculate a
point response, but it is not necessary when calculating global reverberation time.
In this guided tour we shall define a point, a line and a surface source. Finally we shall
define some receivers.

Click the Source-receiver List button at the Toolbar to open the Source-receiver List from which
sources and discrete receivers are defined.

@{ Source-Receiver List EI@
No |50urced5cription | Gain| Delay|EquaIisation Type specific information | =
% 2

N il

=

Ho Receiver description x \r| z| o

Lt o

Q

Local Toobar

Define a point source

Click the New point source button in the Local Toolbar at the right side of the Source-receiver
List to open the Point source editor. Alternatively, press CTRL+RMB (Right Mouse
Button) to create a source from the menu that pops up. Enter the values x=3,y =

2 and z = 1.2 (metres). Rotate the 3D Edit Source display (hold and drag with LMB) to
see the location of the source you are placing. You can notice how the menu item
3D_Edit_Source_Receiver appears on the Application Bar, when this window becomes
active. All navigation commands that was available in the 3D View are available in the
3D Edit Source Receiver (eg. SPACEBAR to switch between different predefined views).

Finally, set the overall gain of the source to 65 dB (arbitrary value). Keep the default
values for the rest fields. To save the new source just close the Point Source Editor. New
sources are by default turned OFF, therefore they will not be visible in the 3D Edit
Source display.

You can re-edit a source by double-clicking on the list or directly in the 3D view.
Point Source Editor, source: 1 5

Define point source |3D Direct |
Description

[My new awesome Source |

Pasition and Orientation Delay

=| -
X [3.000m al >|| Y|z.uuum - >|| Z [1.200m = >\| B . [ ] e
— = = Aim towards this receiver
Azmuth |n‘nnn° | >|| Hlevation |n-nnn° 2 n| Rotation |D‘nnn° 2 >|| = »
. .
Directivity pattern
Sub directory | e
= [omni.s08 ] @
Level Adjustment
Total power
Fregency 53 125 250 500 1000 2000 4000 8000 Hz 70 B
Sound Power File 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 dB re.1W 720 dB(a)
+ Overall gain | 55.0 C‘ dB Total SPL at 10m
- . - 420 dB
o = = = . = = = o
Q | EQlst [[ooofs] [ ooofz] [ confs] [ ooofz] [ ooofs] [ noofs] [ ooo 5] [ oo ec/Me ma e
= Sound Power 5.0 5.0 85.0 5.0 5.0 5.0 85.0 5.0 UBrelpW
SPL on axis at 10m 340 340 34.0 34.0 34.0 340 340 338 d8

Tip: If the Source-receiver
List is already open, but
hidden behind other win-
dows, etc., clicking again
the button will rearrange
the windows as needed.

Remember: Depending
on the language selected
on your computer . or ', is
used as decimal point. The
decimal separator to use
internally in ODEON may
also be selected from the
Options>Program set-
tings>Other settings entry.

Tip: It is possible to
change source position di-
rectly on the 3D Edit Source
display using CTRL+LMB.
As you rotate the geom-
etry a grid is adjusted to
the visible plane to help
anchoring the source on its
nodes. In the next figure
the grid is displayed for the
XZ plane.

Warning: The coordinates
of a source or receiver must
be within the maximum and
minimum coordinates of
the room. If a bigger or a
smaller number is entered
in the coordinate fields
ODEON replaces it with

the maximum or minimum
allowed value.
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Tip: Use the TAB and
SHIFT+TAB keys to move
between fields.

Remember: The greatest
advantage of Multi-surface
source is that you can enter
the total radiated Power,
which ODEON then distrib-
utes equally to all selected
surfaces. This is a typical
way to use a machine in

The Industrial edition of ODEON offers extra types of sources, such as line and sur-
face sources. These are used whenever the source is not so small to be represented
by a point source. The mouth of a human speaker can be modelled as a point source.
Traffic noise in a high-way for instance can be modelled by a line source. An engine
can be assumed to radiate sound from the entire body, so a multi-surface source can
be used in this case.

= Define a line source

1. Click the New line source button in the Local Toolbar to open the line source editor.
Enter the values x = 4 (metres), y =2 (metres), z =2 (metres), Length = 2 (metres)
and Azimuth = 135°.

Finally set the Overall Gain to 65 dB. To save the new source just close the Line Source
Editor.

N

ol .
ﬁa'a Define a multi surface source
3. Click the New multi surface source button to open the Multi surface source editor.
4. Select surface 2001 End wall behind podium for this source

5. Click the Invert normal button or press the short-cut CTRL+ to make the multi source
radiate into the room (a surface in a multi surface source can radiate energy
from one of its two sides or from both sides).

your models.
6. Finally set the Overall gain to 65 dB. To save the new source just close the Multi sur-
face source Editor and confirm.

5 surface source

The facilities of the Surface source are fully included in the Multi surface source —

the Surface source is only available for backwards compatibility.

2 Define receivers

1. Click the New Receiver button to open the Receiver editor.

2. Enter the values x = 1.5 (metres), y =-0.5 (metres) and z = 1.65 (metres).

3. To save the new receiver just close the Receiver Editor.

4. Define other receivers at:
(%, y, 2) = (12; 3; 2.2) meters
(% v, 2) = (8 7; 1.5) meters
%, v, z) = (21; 1; 3.6) meters

2 Receiver editor, receiver: 1 |
Description 3D0penGL view
|N0 description |
Position L »
X v [osom igh| 2 ES:JM <m| [EE 0
Now the source-receiver list should look like the following figure:
10 QUICK START GUIDE
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¢ (= &[]
Source description ‘ Ga'ln| Delav| Equalisation |'vaespeciﬁc information | =
b1 A new awesome Source 63.00 0.00 Point: (xy.z) = (3.000, 2.000, 1.200) | D @ﬁ 2—
2 A line source 0.00 0.0 Line: (xy,2) = (4.000, 2.000, 2.000) Ler ;
3 A surface source 65.00 0.00 MSurf:  Surfaces:2001 | Radiation type ﬁf-
o Receiver description X v| z
4 Mo description 21.000 1.000 3.600
2 Mo description 12.000 3.000 2.200
3 Mo description 8.000 7.000 1.500
1 Mo description 1.500 -0.500 1.650

E Assign materials

The Material List is where you choose the acoustic properties of the surfaces in the

room. Open the Material List by clicking the Material List button or by choosing Toolbar>Ma-

terial List (SHIFT+CTRL+M). When the menu is open you can have a look at the various

tools in the Materials dropdown menu in the Menu Bar.

The Material List has two main sections. On the left hand side the list of all surfaces in
the room is shown. When clicking any line the corresponding surface is highlighted

by red color in the 3Dview.

On the right hand side of the Material List the ODEON default materials are shown,

each one defined by a series of absorption coefficients for the octave bands 63 Hz to

8000 Hz.

Assign your first material:

1. Click on material No 11001 on the right side.

2. Click on surface No 1001 on the left side.

3. Press the Assign Material (Ins) button on the Local toolbar tools to confirm the assign-

ment.

Material No 11001 has now been assigned to surface No 1001.

List of surfaces in the model
Scattering coefficient |

Local toolbar

List of default materials

Remember: You don't
have to worry on saving a
project in ODEON. When-
ever a change is made, for
example whenever a source
is created, ODEON stores
the information directly on
the hard disk.

1
B || I =l
- description:
b £ Global material}ibrary (MATERIAL LIS}
Number Mater'lall Scatterl 'Iransn.‘ Type |S||rface name Layer Area =smz> @ / Number| Specification | 7
ana NG HEF i 0-000 Nofmal | Podin foar i i % g 3 (1113 B Open panel. opening area 50 % Panel 20 x 20 mm. 20 mm slits. 50 mm mineralwool (Ref.
o NoRer: i 0:000 Naemal {Men wdence:foor rikide - b Lx D (Example 10100-10199) S-LIME Office screen, wood Strict Line {href= "http:/jwww.sline.se/fe
o] NaREr. i 01000, Narma | Efid Well Betind i ME % b6 L1101 ) Orchestra with instruments on podium , 1.5 sq.m per person (Bobran, 1973)
IO NaRef:| (0-010| .000, Normal) Backm sce el Bl 11001 Areas with audience, orchestra oy choir induding narrow aisles (Bobran, 1973)
2002| MNoRef.  0.010 0,000 Mormal Podiom side wal, se.| |71 B BOP¥Y Fioor with cloth upholstered seaty Babram, 1273)
-2003 Mo Ref, 0.010 0.000 Mormal | Side wall, audience 138.52 ﬂ ':t_.':l Audience on wooden chairs, 1 per sq. m (Meyer, Kunstmann, & Kuttruff, 1964)
200 Nager: noi0 0-000) Narmal | S Tnalwdispics e L (E F b6 LR Audience on wooden chairs, 2 per sq. m (Meyer, Kunstmann, & Kuttruff, 1964)
2004) NoREf. il 0:000 Narmal | Rear:wll hehind i @ [I=a] 8§ 111 -3 Empty chairs, upholstered with leather cover (Beranek, 1952)
I001 NG REF, 0-a10 0-000) NofrEal | POl cElirig - B il TR b & 1113 Empty chairs, upholstered with doth cover (Beranek, 1962)
= No Ref. G010 0.000 | Normal | Ceiling over 00, . E B8y Audience, heavily upholstered seats (Beranek & Hidaka, 1938, group 1)
bb LY audience, medium upholstered seats (Beranek & Hidaka, 1998, group 2)
p & [111] Audience, lightly upholstered seats (Beranek & Hidaka, 1998, group 3)
No material reference %] l:l (%) ) D Match case v
63 Hz 125 Hz 250 Hz| 500 Hz 1000 Hz 2000 Hz| 4000 Hz| 8000 H 63 Hz 125“1‘ 250 Hz. 500H.Z| 1 H.Z| 2 Hz Hz |
0.00000 0.00000 0.00000 0.00000 0.00000 0.00000 0.00000 0,000 0.60000 0.74000 0.88000 0.96000 0.93000 0.85000 0.850
< b < >
Transmission data: ungssigned (wall type:Normal)
Absorption Coefficients of material as- Absorption Coefficients and color
signed to the specific surface. spectrum of selected material.
QUICK START GUIDE 11
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Tip: Hit the F1 short-cut to
learn more about scatter-
ing coefficients and other
material specifications.

Tip: A scattering coefficient
of eg. 50% can be entered
as 0.5 or 50. ODEON takes
care of any necessary
conversion.

Remember: Even if you
are able to change only one
value of scattering coeffi-
cient per material ODEON
in fact extrapolates this
value for lower and higher
frequencies, so that the
whole range between 63 Hz
and 8000 Hz is taken into
account.

Remember: If a model
delivered from an architect
contais high detail, care has
to be taken to simplify it
before using it in ODE-

ON. You can see more on
what objects can modeled
and what objects can be
excluded in the full ODEON
manual.

12

Apart from the absorption coefficient, each material is associated with a scattering
coefficient which controls the way sound is reflected from the wall. For scattering
coefficient equal to 0 (or 0%) the reflection is purely specular, meaning that the angle
of reflection is equal to the angle of incidence. For a scattering coefficient equal to

1 (or 100%) the reflection is purely diffuse, meaning that the angle of reflection is
completely random. It is also said that a diffuse reflection is a memoryless reflection.
The scattering coefficient depends on the geometry of the surface and therefore it is
adjusted in the list of surfaces (left hand side of the Material List). By default ODEON
suggests a scattering coefficient of 0.05, as a minimum value, meaning that in reality
no surface can reflect sound completely specularly and it is often more realistic to
assume at least 5% of scattering. A guide on how to choose scattering can be found
in the full manual in the Material chapter.

Assign the following material data to the surfaces in the model:

Surface Number [ 1001 1002 ([2001 |[2002 |2003 |2004 |3001 |3002
Material 11001 | 11005 | 4042 |4002 |4042 4042 |4042 |4042
Scattering 0.7 0.7 0.05 0.05 0.05 0.7 0.05 0.05
Coefficient

Notice that high scattering coefficients are used on the floor and side walls in order
to represent machinery and beams, which are not included explicitly in the model.
Such simplification is common practice in 3D models that are used in room acoustic
calculations.

% Quick Estimate

From within the Material List you can run the Quick Estimate calculation to get an idea
of the global reverberation time in the room. Notice the longest reverberation time
among octave bands. This calculation is very useful while assigning materials for
direct evaluation of different configurations and their impact on the reverberation
time. However since this calculation is based on very simple formulas that do not
include the actual geometry (Sabine, Eyring and Arau-Puchades) the results might
deviate significantly from the more advanced simulations in the Job List (follows in
Sec.4). Before leaving the Quick Estimate you may want to try different materials and
see the change in the reverberation time. It is possible to select among the defined
sources at the bottom of the window. However, the source position will only have
minimal effect on the global estimated reverberation time, unless strong coupling
effects are present in the room.

$ Room setup

At this point you should have an idea of the order of magnitude of the reverberation
time. To continue the series of calculations you should enter the Room setup (Tool-
bar>Room Setup) and specify the Impulse response length. The Impulse response length
should cover at least 2/3 of the decay curve - or T, cannot be calculated. In this case
2000 ms should be sufficient. To learn more about the other parameters available
from this page, use the F1 shortcut.

QUICK START GUIDE
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4, Performing Calculations

= The job list

Now you are ready to make point response calculations. Open the Job list from the
Toolbar. The Job list is where you setup acoustical calculations based on the geometry,
materials and source/receiver positions. All the most used result types in ODEON
are found and made in the Job list. Up to 300 jobs (tasks) can be defined for a room
in order to obtain various acoustic results for different source(s) - receiver(s) combi-

nations.
List of available sources
& b it [=]E ==
Active sources for job: 1 Power /Band Job|Job description [ Grid Multi | ~ 7_|- 'g
%P1 A new awesome Source - Point source at: (iG] & [ 1o description ES

i B3 E50
L2 Aline source - Line source at: (xy,z) = (4.0
(yiz) = ( 125 E5.0 2| Mo description

M3 A surface source - MSurf, using surface: 2/ x0 5.0
500 B50 3|No description
1ooo a0 4| No description
2000 E50 |
4000 B50 |: 5|No description

8000 B50 ¢ 6

No description

Tatal power 7| No description
740 d& 8|No description
720 dBifa) 9| No description

10| No description

Ijooooooooono
IjoooooodOoOonO

List of jobs (tasks)

Two main types of calculations are available in the Industrial edition:

®  Multi Point Response which offers room acoustical parameters and statistics for all
the receivers defined in the Receiver list at the Source-receiver list.

®  Grid Response offering a calculated color map of room acoustical parameters, as
long as a grid has been specified from the Define grid menu.

Calculate and View Multi Point Responses
1. Select Job 1 in the Joblist. Activate Source P1 from the list of available sources.
2. Activate the Multi option on the right. Check also the Multi title in the column.

Select Job 2 in the Joblist. Aactivate all sources from the list of available sources.
Activate the Multi option on the right as well.

2. Click the Runall ZE or Run Selected Job button 3 .

When calculations have finished, select job number 4 in the Job list and click the
View Multi button 3 to view the Multi point response results.

The display can have two modes Simulated and Measured, which allow seeing results
from simulations or measurements (if any) respectively. You can alternate between
the two modes by pressing M. Nine tab-sheets are available:

* 3D Sources and Receivers

* Energy parameters

* Energy parameter bars (1)

* Energy parameter bars (2)
e Parameter versus distance

e  Statistics

QUICK START GUIDE

Local Toolbar

Remember: Do note that
a result cannot be viewed
before it has been calculat-
ed. Once a result has been
calculated the relevant

cell in the Job List will turn
green in order to indicate
that this result is available.
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Warning: If the Define
Grid button is disabled this
is because some process is
open, which requires data
to be saved. In this case,
it is probably the Estimate
Reverberation display that
needs to be closed. To find
this open window, use the
Windows menu item on the
menu bar. Other displays
containing calculation
processes may cause the
same kind of disabling of
miscellaneous options.

Remember: To learn
more about the results and
options available from any
display press F1. You may
also select the page of
interest and investigate the
corresponding drop down
menu in the Menu bar.

Tip: The grid may also be
used for easy positioning
the point sources and
discrete receivers, which
are usually defined in the
Source-receiver list. To
learn how to operate the
3DGrid display, select the
display (and the 3DGrid tab
in that window) - then se-
lect the 3DGrid| Parameters
dropdown menu.
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* Spatial decay curves
e STI versus distances
e Measured versus Simulated

If a tab-sheet is irrelevant for a job, it will be invisible. Note that point responses
calculated using the Multi point response option are calculated much faster than Single

point responses, because no filters are created for auralisation use.

Define a receiver grid
Enter the Define Grid menu .

2. Select the two floor surfaces (surface 1001 and surface 1002) using the small
hand symbol.

3. Specify the Distance between receivers to 1 (metres) then click the Show grid button in
the local toolbar.

4. Close the Define Grid dialog to save the grid definition.

You can also use the Auto grid detection. This will automatically find the almost hori-
sontal surfaces from which a elevated grid can be reached with direct sound from
the defined source.

Calculate a Grid Response

1. Click the Job list button again.

2. Activate the Grid option for job 1.

3. Click the Runall = button or Run single Job button 4.

4. ODEON will now start calculating the Grid response for this job. This may take a

while, because ODEON calculates results for each of the receivers (squares) in the
grid. When calculations are finished, select job 1 in the Joblist and click the View grid
button

5. Use the arrow keys UP, DOWN and LEFT, RIGHT to navigate between octaves
and parameters respectively.

to view the grid results.

Since ODEON 15, grids are displayed with colours interpolated between the grid
receivers. This provides very smooth and attractive results for reports. If you want
to see the individual squares press the I shortcut or choose 3D_grid>Intepolate grid from
the context-sensitive menu, to deactivate interpolation. Deactivating interpolation
also helps navigating between the different grid results much faster.

To learn more about the results and options available from this display press F1.
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3D Investigate Rays

This tool visualises the ray tracing as it is carried out during any point response
calculation. By default its calculation parameters are also set up as the parameters
used for the multi point response calculations. This display is a very valuable tool
for debugging new models, e.g. to detect missing or misplaced surfaces. It may also
give an impression of what is happening in the calculations, e.g. the effect of the
scattering assigned to the surfaces.

1. Enter the 3D Investigate Rays menu from the Application Bar.

2. Click the oK button, then

3. Click the single forward button a few times and note the behaviour of the ray trac-
ing.
4. Click the Free run to investigate behavior and check for holes in the geometry

3D Billiard

The 3D billiard display is a tool that can be used for investigating or demonstrating ef-
fects such as relfections, scattering, flutter echoes or coupling effects. A number of billiard
balls are emitted from the source and reflected by the surfaces in the room.

1. Enter the 3D Billard menu from the Application Bar.

2. Try to change the plane between Xz, Yz, XY and 3D random

3. Speed up the process, set the Dist. per update to a higher value.

4. Enlarge the balls increase the Ball size.

To visualize a flutter echo, a large Number of billiard balls should be used, e.g.
10000 balls. It’s easier to visualize a flutter echo if rays are only emitted in the rele-
vant plane (XZ, YZ or XY). If the geometry is complicated it may be hard to see the

billard balls. In that case toggle interior and exterior parts of the geometry off using
the T short cut.

5. Measure Acoustics in Real Rooms

The ODEON software is not only for simulations but also for measurements of room
acoustics. The impulse response of real rooms can either be measured using ODE-
ON ‘s recording facilities or using imported .wav files, recorded externally. ODEON
automatically calculates a range of different results from the measurements.

W Load Impulse Response

The import option can be used for impulse responses measured either using ODE-
ON'’s sweep recording facilities, hand-clap measurements made with a portable re-
corder (or phone - seriously), or an old impulse response done with another acoustic
software.

1. Inside ODEON, press Load Impulse Response -

2. For this example open the folder Measurements\Auditorium21_ImpulseResponses and
choose any of the .wav files.

This should open a menu with the following result tabs. Investigate the different
results:

QUICK START GUIDE

Tip: Run the Free run
function for tracking leaks
in a room model. You can
enable the Display sticky lost
rays only option to obtain a
cleaner view of the places
of leak in the model.

Remember: In the 3D
Billiard balls change color
every time they hit on a
wall. No information about
absorption and energy
decay can be seen with
this tool, which is mostly
intended for investigating
geometrical issues.
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Tip: Every time you double
the sweep duration you
lower the background noise
by 3dB.
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* Raw Impulse Response (at particular band)

* Raw Decay Curve (at particular band)

® Decay Curves (at particular band)

¢ Decay curves (all bands)

¢ Energy Parameters

e DParameter bars

¢ TFrequency Response

¢ Cepstrum

* Spectogram

Read more about the results in the ODEON Manual.

A Measure Impulse Response

The measurement system is easy to use and produces very accurate results with low
background noise level.

To use the measurement system, you need a loudspeaker and microphone at-
tached to your PC. For most cases, both the loudspeaker and microphone need to be
omnidirectional. For this quick exercise it does not matter which hardware you use,
but the microphone needs to be an external and not the microphone of the PC. Read
more about suited hardware in the User Manual in the Measurements Chapter.

You can also choose to skip this exercise for now and return later if hardware is an
issue.

1. Plug in microphone/soundcard and possibly the speaker/soundcard as well.

2. Place the microphone and speaker in the positions for the measurements

3. Inside ODEON, press Measure Impulse Response % in the top bar menu.
4

Press Test and while it runs move the output-input sliders to get a high sound
level without making the speakers distort.

o1

Press startand thereby make a measurement. When it is done, save the .wav file.

When the results pop up, investigate the different tabsheets and see if they look
good. Missing values in the Energy Parameters tabsheet (displayed as ***) would in-
dicate inadecuate Signal to Noise Ratio (SNR) in the measurement. The SNR can
be improved by increasing the sine sweep length, or by increasing the Output/
Input level.

7. In the Measurement settings panel there is a range of options for measurements,
described in detail in the User Manual.

Using the wrong hardware, or other misuses of the measurements system, might
give wrong results. If you want to use the measurement system for reliable meas-
urements, please read the Measurements Chapter in the User Manual for much more
information.

6. Getting further

To familiarize further with ODEON you should try to change some of the materials,
sources etc. in the room and make new calculations.

A suggestion could be to investigate how scattering influence the room acoustics

QUICK START GUIDE
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and echo problems.

1. Create a copy of the room using the File>Copy files option and make the changes to
the new room model. In this way you will have results from both of the rooms
present for comparisons.

2. Change the scattering coefficient on surface 2004 (Rear wall behind audience)
from 0.7 to 0.05.

3. Listen to the difference in the auralisations and see if echo problems occur.

If you want to compare different rooms, you can have more rooms open at the same
time using File>Open anonother instance of ODEON.

Pre-calculated Rooms - Round Robins

At this point you have tried the basic functions in ODEON and may want to view
results for more realistic rooms. Some pre-calculated examples are covered in the
ODEON manual. The examples include rooms which were used in the 2™ and 3
Round Robins on Room Acoustic Computer Simulations along with the measured
and simulated results.

7. Overview of the Calculation Methods

Global Estimation of reverberation time

There are two calculation methods for the calculation of global reverberation time
built into ODEON. The two global estimation methods for reverberation times,
estimate reverberation time for the complete room with one selected source position
and independently of receivers.

% Quick estimate

Quick estimate is the fast method, which is found in the Material List. This method is based
on the Sabine, Eyring and Arau-Puchades formulas and as such assumes diffuse
field conditions. Diffuse field cannot be assumed if:

* Room absorption is unevenly distributed.
* Room contains de-coupling effects, e.g. connected corridors or niches.
Thus the results given by Quick Estimate should not be considered to be a final result.

Even so the method is useful in the initial work on assigning reasonable materials
to the surfaces in the room.

[%: Global estimate

Global estimate is a more precise method, which does not make any assumptions about
diffuse field conditions and as such, it is a more reliable method for estimation of
global reverberation time:

¢ for workrooms where all absorption is often situated in the ceiling region and
sources are situated in the floor region the RT predicted by Global Estimate will
typically be longer than the values predicted by Quick Estimate, a factor of two is
not unlikely if walls are basically smooth.
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Tip: Press F1 from within
the Streaming Convolution
display to learn more about
operating the options
available.

Tip: You can find many
pre-stored rooms in the
main folder of your ODEON
installation. The usual path
is C:\Odeon12Combined\
Rooms. Studying these
rooms will be invaluable

in understanding the main
features of an acoustic
model: simplicity in the
geometry, correct handling
of scattering and wall type
etc.
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* in auditoriums the opposite is the case, because the dominant absorption area
(the audience) is close to the source.

In any case the RT’s predicted by Global Estimate is the most reliable — provided that
proper scattering coefficients have been entered. The principle of the method was
first suggested by Schroeder (Schroeder, 1970).

= Point Response calculations

The Point response calculations estimate not only RT, but also room acoustic parame-
ters like Clarity, Definition (Deutlichkeit), SPL, SPLA, STT and LF, (see the ODEON
manual). The calculated results can be thought of as a simulated measurement.
Calculated results relate to:

* anumber of active sources

* one receiver position

* orientation of the receiver (for LF,, LG, , IACC and auralisation)

80/
The orientation of the receiver(s) in a particular job is set in the Job list by selecting a

point source through which the receivers are looking. There are three kinds of point
response calculations; the Single Point Response, the Multi Point Response and the Grid Response.

*%* Multi Point Response

Multi point response calculates room acoustical parameters for all the discrete receiver
positions defined in the Source-receiver list.

&2 Grid Response

Grid Response calculates room acoustical parameters and provides statistics for a
mapped receiver area. The surfaces over which grids are calculated are selected in
the Define Grid display.

8. Other facilities in ODEON

Apart from the features demonstrated in the above tour, ODEON also contains
many extra facilities. These are described in the User Manual, but you can also go

to our website and find the tutorials and news videos. Try for example to investigate
the Sound Transmission option.

We hope you enjoy working with the software!

QUICK START GUIDE
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