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Remember: To check
which features are included
in each edition, read the
feature sheet found under
Buy>Price List on the ODE-
ON’s home page.

1. About ODEON

ODEON is a room acoustic prediction and measurement program that uses state of
the art algorithms from geometrical acoustics. The program will help you obtaining
accurate predictions and measurements on room acoustics.

How to learn

* This Quick Start Guide gives an introduction to the use of ODEON Industrial,
The Quick Start Guide can be found both from inside the software and on our

website.

* Supplement with Video Tutorials from our website. Begin with the series called
Get Started that will guide you through making a model and using it in Odeon.
Go to: https://odeon.dk/video-tutorials/

*  You can always get help for a spectific function or menu in ODEON. A con-
text sensitive Help File is available using the F1 short-cut key throughout the
program. The help includes description of the facilities available in a particular
window, suggestions on the choice of calculation parameters, hints on the eval-
uation of calculation results, etc. Press F1 and you will get help for the specific
menu you have opened in ODEON.

¢ In the Full Manual you will find everything else. From how to use different
tools, to explanation of acoustical parameters, or the calculation principles.
ODEON is a comprehensive software, so the manual is comprehensive as well.
Therefore we recommend to by use the Quick Start Guide and Get Started
videos before using the manual. The Manual is avaiable from both inside the
software or on our website (Learn>User Manual).

Buttons, hints and menus

The most common operations can be carried out using buttons. Hovering the mouse
over a button will display a hint telling the function of that button. You can also
operate the program using menus and short-cut keys. Less common operations are
available from the drop-down menu in the top of the ODEON application window.

For each windows in ODEON, a window-specific dropdown button will appear in
the Menu Bar when the window is activated. If looking for a facility in a window, it
is quite likely that it can be found in that drop-down button.

Saving and editing

ODEON automatically saves the user-entered data, such as sources and materials
with the room when the corresponding window is closed. Whenever data need

to be updated in order to carry out calculations, ODEON will prompt whether to
accept or discard changes. If the changes are accepted, ODEON will automatically
erase results that are no longer valid, ensuring that results are always consistent
with data entered.

If you want to make larger changes to a model but still be able to go back you can
save a new version of the project. This is similar, but not the same, as the Save as

option in other programs.
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To save a new version of the ) .
[ Copying room files = [m] X

project you are working on, Files to copy
just click File>Copy Files, enter a =B o ttie)

new name and choose which O Room and result files (26 files - 633963 B)

files you want to copy. Cop-

ying only the Room files keeps
all information needed for IR

defining a project completely.

You can then re-run the cal-

culations for the new version later on. If the calculations are large and recalculation
would take much time, you can copy the Calculation or Result as well, but this often
uses much more space on the hard drive.

ODEON files

ODEON creates multiple files for different setup and calculations: A file for a mate-
rial list, a file for the geometry, a file for the placement of sources and receiver etc.
For most usages this is irellevant for the user, but be aware that if you want to move
a project you should use the internal zip function found in File>Zip>Create Archive. See
the full list of files in the ODEON Help File (F1 short-cut key) by searching for File

management.

Computer system requirements

Operating Systems: ODEON is a 32 bit Windows® application running on Win-
dows® XP, Windows®Vista, Windows® 7, Windows® 8 and Windows® 10 and Win-
dows® 11 (32 bit version as well as 64 bit version). ODEON can in principle run on a
MAC system using a Windows emulator. Many users choose this option istead of a
PC, but since possible system instabilities my occur such a use is solely responsibili-
ty of the user.

RAM: recommended at least 2 GB.

Free Disk Space: Minimum 20 GB, recommended 300 GB. Unlike other applications
ODEON is a fairly light program, consuming small space in temporary (RAM)
memory, but it needs a generous space on Hard Disk. During calculations it creates
files that are written on the Hard Disk, releasing the temporary (RAM) memory.
Both simulation and auralisation files can be quite big, but their size depends heav-
ily on the type of room project. So, managing the disk space is very much up to the
user.

CPU: Minimum 1 GHz Pentium® recommended. Multi core processors are recom-
mended for fast parallel calculations.

Graphics card: SVGA graphics display/adaptor.

Sound card: Sound card (for surround loudspeaker playback the sound card should
typically support multiple channels e.g. 4.1, 5.1 and 7.1 - up to 50.1 supported).

Ports: USB port for plugging in the Dongle.
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Tip: If you wish to delete
specific files from a project,
choose File>Delete files and
select the particular type.

Tip: ODEON consumes
modest amount of RAM and
it is a very light software
which responds very fast to
the user actions.

Remember: ODEON works
as a locally installed ap-
plication. This means that
server installation or remote
desktop control are not
possible. For multiple-user
operation within the same
Company or Institution
extra licenses (dongles)

are offered at a discounted
price. Due to the nature of
ODEON (writing many files
during simulations) saving
room files on a server hard
disk is not recommeded.
Calculation speed can
significantly be reduced and
the whole process can get
stuck usually due to limited
network capacity.
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2. Get Started

For the installation procedure please refer to the full ODEON manual.

. Run ODEON Industrial

Tip: Find the exact edition You will find the ODEON Industrial program at the Windows Start Menu > Program files(x86)

and version of your ODEON , odeon Combined> Odeon. It is handy to make a short-cut to the desktop by right-click-
installation by choosing

ing on the application and selecting Sent to>Desktop (create short-cut). Then ODEON
Tools>License information.

will be available from the desktop. Run the program and begin the tour.

The Workspace

The workspace of ODEON Industrial consists of the menu bar, the toolbar and the
work area. On the right hand side of the menu bar the type of installation and the
owner of the ODEON license is shown.

Menu Bar Toolbar User name / company name
. ODEON 19.00 Industrial - <No Room Assigned> I | F O bed
File Toolbar Options Window Tools Help
B8 VES OB SEXLHINET BN @@ W 57 G e ] R RESTRRerson- research and eaching o |

Work area

¢ The Menu bar is context-sensitive, meaning that an extra menu is added between
the Toolbar and the Options menus when a new window becomes active in the
work area. This menu brings options corresponding to the active window.

¢ Initially the Tool bar has many of its buttons inactive. These buttons can only be
used when a room is assigned. The rest can be used any time independently of
rooms. For example, the buttons associated to the measuring system are always
available, since measurements can be performed without the need of a room
model being assigned.

6 QUICK START GUIDE
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[~ Open aroom model to work on

Odeon can import a range of different formats from different 3D modelling soft-
wares. This Quick Start Guide will only cover already made projects (for informa-
tion about import and file types look in the ODEON manual).

Click the Open Room button to select a room. Default rooms are found in the Rooms
subfolder inside the main ODEON folder on your PC. The usual path is C:\Odeon-
15Combined\Rooms. The models in the Rooms subfolder cover different types of projects
that can be investigated with ODEON. For this guided tour select the room model
named Example.par.

The Toolbar

Once the room Example.par is loaded all buttons in the toolbar become active and can
be used with this room. The buttons are grouped in an order that helps executing
the tasks needed in a project.

Visual inspection of the geometry can be done with the

Sources and materials are the first things to be set
group of 3D view buttons

before any calculation or investigation

((3 ODEON 19.00 Industrial - E\.\MANUALS\QuickStartGuifies\RoomForindustrial\Example  (Geometryjtype: .Par) — [m] *x
File Tuolbar Options Window Tools Help

PSS HHNEY 08 B MNEF[ER D w12 [

Licensed to: Odeon A/S, Denmark User id: 2001,
Restricted version - research and teaching only!

&9 3D View I Interior/Exterior mode — O X

Clicq*'M® for modelling options

When the room is loaded it is automatically displayed in
a wireframe form.

The 3D View menu is inserted corresponding to the
active 3D View Window. The menu is dynamic, chan-
ing according to which window is used.

QUICK START GUIDE 7
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Tip: Press F1 to get over-
view of facilities in the 3D
View and their use.

Remember: LMB stands
for Left Mouse Button
while RMB stands for Right
Mouse Button.

Tip: You can locate a sur-
face of the model directly
in the 3D View: Click on the
3D View and press M (this
activates the Modelling
Options). Now the mouse
cursor is trasformed into

a cross symbol. Approach
any point that defines the
surface you want to locate
and click ALT+LMB. ODEON
will highlight the surface
that uses this point. Since
normally a point is used by
three joining surfaces, ODE-
ON might highlight a differ-
ent surface. Click Yes in the
message dialog that shows
up to continue highlighting
the next surface that uses
the selected point. When
the desired surface is found
click No in the message
dialog and press M again to
exit the Modelling Options
mode.

€0 3DView

Whenever ODEON loads a room, it is displayed in

. . ODEON 19.00 Industrial - EA\.AM
a 3DView. Immediately a new menu called 3D View @

File Toolbar Options W

Fd (3t

is added between the Toolbar and the Options menus
~ - 23
in the Menu Bar. Have a look at the room. This allows [ &2 =
you to investigate the geometry as a wireframe

model and check it for errors.

Use the mouse to:

* Rotate/orbit the geometry (LMB)
* Pan the geometry (RMB)

* Zoom the geometry (ALT+LMB - dragging from bottom left to top right)

Having assigned a room, this is a good time to get familiar with the MDI concept
(Multiple Documents Interface). At this point the title bar of the 3Dview will be blue
(or some other colour) indicating that this is the active window. Being the active
window;, the 3Dview menu item is added to the menu bar next to the Toolbar drop-
down menu. You can operate the functions of the window using this menu or the
short-cut keys displayed in the menu.

Several facilities are also available in the 3D View menu. The most important are:
¢ Rotation (CTRL+Left/Right/Up/Down Arrow)

* Panning (ALT+Left/Right/Up/Down Arrow)

e Zooming (CTRL+U, CTRL+I)

e Highlighting (H) of selected surfaces and corner numbers (N) etc.

* Navigating through front, side, top, perspective and other views of the model
(SPACEBAR).

EBBD View - Interior/Exterior mode ,,?,‘ o E
Corners in surface no.2003
102 (xy.z) = (6.000, 8.000, 0.000)
103 (xy.z) = (22.000, 8.000, 2.560)
e 203 (x,y.z) = (22.000, 8.000, 10.000)
. 202 (xy.z) = (6.000, 8.000, 10.000)
<
\\\\
~
~.
~.
=
SN
=
S
\\\\@//
po3
_
e
N |
N |
|
\ “
\\ ‘
N |
\\\ \‘
|
\\
N |
R
103
Click 'M' for modelling options
2001 End wall behind podium #2 ~
-2002 Podium side wall, South + North #3
2002 Podium side wall, South + North #4
-2003 Side wall, audience area South + North #5
2003 Side wall,_audience area South + North #6
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3. Setting-Up the Model

@
@ Define sources and receivers

Before any calculation can be carried out in ODEON, one or more sources have to
be defined. Of course a receiver will also have to be defined in order to calculate a
point response, but it is not necessary when calculating global reverberation time.
In this guided tour we shall define a point, a line and a surface source. Finally we
shall define some receivers. Click the Source-receiver List button at the Toolbar to open the
Source-receiver List from which sources and discrete receivers are defined.

.. Source-Receiver List E@I
No Source description Gain/ octave‘ Delay|Sound power |Type specific information ‘ (@ (I)
@2
®
@
)
4
=H
“w, ),
No Receiver description X Y| Z‘ "

Local Toobar

(@) Define a point source

Click the New point source button in the Local Toolbar at the right side of the Source-receiver
List to open the Point source editor. Alternatively, press CTRL+RMB (Right Mouse
Button) to create a source from the menu that pops up. Enter the values x=3, y =

2 and z = 1.2 (metres). Rotate the 3D Edit Source display (hold and drag with LMB) to
see the location of the source you are placing. You can notice how the menu item
3D_Edit_Source_Receiver appears on the Application Bar, when this window becomes
active. All navigation commands that was available in the 3D View are available in the
3D Edit Source Receiver (eg. SPACEBAR to switch between different predefined views).

Finally, set the overall gain of the source to 65 dB (arbitrary value). Keep the default
values for the rest fields. To save the new source just close the Point Source Editor. New
sources are by default turned OFF, therefore they will not be visible in the 3D Edit
Source display.

You can re-edit a source by double-clicking on the list or directly in the 3D view.

Point Source Editor, source: 1 5

Define point source 30 Direct
Description

[My new awesome Source |

Pasition and Orientation Delay
£ Y z BE . * [T
X [3.000m al >|| |z.uuum - >|| 1.200m = >\| £ o e
— = = Aim towards this receiver
Azmuth |n‘nnn° | >|| Hlevation |n-nnn° 2 n| Rotation |D‘nnn° 2 >|| = »

Directivity pattern

Sub directory ot
= [omni.s08 <@
Level Adjustment
Total power
Fregency 53 125 250 500 1000 2000 4000 8000 Hz 70 B
Sound Power File 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 dB re. 1w 720 dB(A)
+Overall gain [ IS Total SPL at 10m
- ; o 420 dB
+EQ | EQlist [oo0[] ooz [ooof] [oo0fs] [0k [ oo [ cofz] [ o[z & HecMe 09 de(a)
— Sound Power 65.0 65.0 65.0 65.0 65.0 65.0 5.0 g5.p dBrelpw
SPL on axis at 10m 340 340 34.0 34.0 34.0 340 340 338 d8

Tip: If the Source-receiver
List is already open, but
hidden behind other win-
dows, etc., clicking again
the button will rearrange
the windows as needed.

Remember: Depending
on the language selected
on your computer . or ', is
used as decimal point. The
decimal separator to use
internally in ODEON may
also be selected from the
Options>Program set-
tings>Other settings entry.

Tip: It is possible to
change source position di-
rectly on the 3D Edit Source
display using CTRL+LMB.
As you rotate the geom-
etry a grid is adjusted to
the visible plane to help
anchoring the source on its
nodes. In the next figure
the grid is displayed for the
XZ plane.

Warning: The coordinates
of a source or receiver must
be within the maximum and
minimum coordinates of
the room. If a bigger or a
smaller number is entered
in the coordinate fields
ODEON replaces it with

the maximum or minimum
allowed value.

QUICK START GUIDE
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Tip: Use the TAB and
SHIFT+TAB keys to move
between fields.

Remember: The greatest
advantage of Multi-surface
source is that you can enter
the total radiated Power,
which ODEON then distrib-
utes equally to all selected
surfaces. This is a typical
way to use a machine in

face sources. These are used whenever the source is not so small to be represented
by a point source. The mouth of a human speaker can be modelled as a point source.
Traffic noise in a high-way for instance can be modelled by a line source. An engine
can be assumed to radiate sound from the entire body, so a multi-surface source can
be used in this case.

‘I’ Define a line source

1. Click the New line source button in the Local Toolbar to open the line source editor.
Enter the values x = 4 (metres), y =2 (metres), z =2 (metres), Length = 2 (metres)
and Azimuth = 135°.

2. Finally set the Overall Gain to 65 dB. To save the new source just close the Line Source
Editor.

# Define a multi surface source
1. Click the New multi surface source button to open the Multi surface source editor.
2. Select surface 2001 End wall behind podium for this source

Click the Invert normal button or press the short-cut CTRL+ to make the multi source
radiate into the room (a surface in a multi surface source can radiate energy
from one of its two sides or from both sides).

4. Finally set the Overall gain to 65 dB. To save the new source just close the Multi sur-

your models. face source Editor and confirm.
f Define receivers
1. Click the New Receiver button to open the Receiver editor.
2. Enter the values x = 1.5 (metres), y =-0.5 (metres) and z = 1.65 (metres).
3. To save the new receiver just close the Receiver Editor.
4. Define other receivers at:
%, v, z) = (12; 3; 2.2) meters
%, vy, 2) = (8 7; 1.5) meters
%, y, 2) = (21; 1; 3.6) meters
g Receiver editor, receiver: 2 @
Description 3D Render view
|Per50n B ‘
Position = »
X 12.000m =@ ¥ ‘3.000 m = z |2.200 m el = B2 v
— A -
Now the source-receiver list should look like the following figure:
10 QUICK START GUIDE
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..Source-Receiver List = | @
No Source description Gainlod‘ave‘ Delay‘Sound power ‘Type specific information
"1 A new awesome source 65.00 0.00_Pcint: (x,y,2) = (8.000, 1.000, 3.500) | Direx
2 A line source 65.00 0.00_Line: (x,y,2) = (4.000, 2.000, 2.000) Lengtt
3 A multi-surface source 65.00 0.00_MSurf: Surfaces:2001 | Radiation type = Le
No Receiver description ‘ X‘ Y‘ Z‘
1 Person A 1.500 -0.500 1.650
2 Person B 12.000 3.000 2.200
3 Person C 8.000 7.000 1.500
4 Person D 21.000 1.000 3.600
L1
B . o
i== Assign materials

Remember: You don't

The Material List is where you choose the acoustic properties of the surfaces in the )
have to worry on saving a

room. Open the Material List by clicking the Material List button or by choosing Toolbar>Ma- project in ODEON. When-
terial List (SHIFT+CTRL+M). When the menu is open you can have a look at the various ever a change is made, for
tools in the Materials dropdown menu in the Menu Bar. example whenever a source

is created, ODEON stores

. C . . . e the information directly on
the room is shown. When clicking any line the corresponding surface is highlighted the hard disk.

The Material List has two main sections. On the left hand side the list of all surfaces in

by red color in the 3Dview.
On the right hand side of the Material List the ODEON default materials are shown,

each one defined by a series of absorption coefficients for the octave bands 63 Hz to
8000 Hz. Assign your first material:

1. Click on material No 11001 on the right side.

2. Click on surface No 1001 on the left side.

3. Press the Assign Material (Ins) button on the Local toolbar tools to confirm the assign-
ment. Material No 11001 has now been assigned to surface No 1001.

4
@ ndl - E\.AMANUALS\QuickStartGuides\RoomForindustrial\Example ~ (Geometry type: .Par; = [m] X
File Toolbar Materials Options Window Tools Help
B HivEe 0 EXSHHINET BN @@ W\ - 52 B[ 0deonversion 19 P ey RN e tehehing oot
EN: al selection - 0O X

Scattering coefficient

List of surfaces in the model
List of default materials

Shift+Click to selgct a surface Local toolbar

aterials list - surface fnode = 0O X

Surface List - description: | #1 Global material librar

MNumber| Material Scatter| Transp. Type Surface name 3 Number| Specification ~
1001 11001 0.700 0.000  Normal Podium floor 76.00000 e Open panel. opening area 20 % Panel 10 x 80 mm. 20 mm slits. 50 mm minerawool (Ref.
)
11005  0.700 0.000 Normal Main audience DefaultLay 25925601 ’ )l)) = o Open panel. opening area 30 % Panel 10 x 70 mm. 30 mm slits. 50 mm mineralwool (Ref.
2001 4042 0.050 0.000 Normal End wall behind  [SEUIEWNCS 75.00000 EB mllll ?“: 5 (115 P2 Open panel. opening area 50 % Panel 10 x 50 mm. 50 mm slits. 50 mm mineralwool (Ref.
-2002 4002 0.050 0.000 Normal Podium side wall, [ISEUIEVCY 5869701 @ @5 5111553 Open panel. opening area 50 % Panel 20 x 20 mm. 20 mm slits. 50 mm minerawool (Ref.
2002 4002 0050 0000 Mormal  Podium side wall, [DRaCE s 5660701 |2 EI @ (Example 10100-10199) S-LINE Office screen. wood Strict Line (href= "hitp:/www sline se/en/”)
== PE S B R prrg— PP o coon |
G, BETT Orchestra with instruments on podium , 1.5 sq.m per person (Bobran, 1973
S > HEH : e T -
Mat. 11001- Areas with audience, orchestra or choir including narrow aisles (Bobran, 1973) — +=n. ? ﬁ 11001 Areas with audience, orchesira or choir including narrow aisles (Bobran, 1973)
Coefficients 63Hz| 125Hz| 250Hz  500Hz| 1000 H;VSIIeArea=1268.23m*  » > N ikl B
| | ‘ ‘ | seecteancazsoom A S 2 | B s 3 fdorerous | [] Match cose v
Absorption 060000 0.60000 0.74000 0.88000 0.9600¢
ooz | Soooe| Gozmoo ozzace Gerace| oreacs i} 63Hz 125Hz 250Hz 500Hz 1000Hz 2000Hz 4000Hz BOOOHz a
Scatter
| — 0.46000 0.60000 0.74000 0.88000 0.96000 0.93000 0.85000 0.77000 0.9
< B P =
Transmission data: Ynassigned (wall type:Normal)
Absorption & scattering coefficients of material Absorption Coefficients and color
assigned to one or multiple surfaces. spectrum of selected material.

QUICK START GUIDE 11
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Tip: Hit the F1 short-cut to
learn more about scatter-
ing coefficients and other
material specifications.

Tip: A scattering coefficient
of eg. 50% can be entered
as 0.5 or 50. ODEON takes
care of any necessary
conversion.

Remember: Even if you
are able to change only one
value of scattering coeffi-
cient per material ODEON
in fact extrapolates this
value for lower and higher
frequencies, so that the
whole range between 63 Hz
and 8000 Hz is taken into
account.

Remember: If a model
delivered from an architect
contais high detail, care has
to be taken to simplify it
before using it in ODE-

ON. You can see more on
what objects can modeled
and what objects can be
excluded in the full ODEON
manual.

12

Apart from the absorption coefficient, each material is associated with a scattering
coefficient which controls the way sound is reflected from the wall. For scattering
coefficient equal to O (or 0%) the reflection is purely specular, meaning that the angle
of reflection is equal to the angle of incidence. For a scattering coefficient equal to

1 (or 100%) the reflection is purely diffuse, meaning that the angle of reflection is
completely random. It is also said that a diffuse reflection is a memoryless reflection.
The scattering coefficient depends on the geometry of the surface and therefore it is
adjusted in the list of surfaces (left hand side of the Material List). By default ODEON
suggests a scattering coefficient of 0.05, as a minimum value, meaning that in reality
no surface can reflect sound completely specularly and it is often more realistic to
assume at least 5% of scattering. A guide on how to choose scattering can be found
in the full manual in the Material chapter.

Assign the following material data to the surfaces in the model:

Surface Number | 1001 1002 12001 |2002 |2003 |2004 |[3001 [3002
Material 11001 | 11005 [4042 [4002 |4042 |4042 (4042 |4042
Scattering 0.7 0.7 0.05 0.05 0.05 0.7 0.05 0.05
Coefficient

Notice that high scattering coefficients are used on the floor and side walls in order
to represent machinery and beams, which are not included explicitly in the model.
Such simplification is common practice in 3D models that are used in room acoustic
calculations.

% Quick Estimate

From within the Material List you can run the Quick Estimate calculation to get an idea
of the global reverberation time in the room. Notice the longest reverberation time
among octave bands. This calculation is very useful while assigning materials for
direct evaluation of different configurations and their impact on the reverberation
time. However since this calculation is based on very simple formulas that do not
include the actual geometry (Sabine, Eyring and Arau-Puchades) the results might
deviate significantly from the more advanced simulations in the Job List (follows in
Sec.4). Before leaving the Quick Estimate you may want to try different materials and
see the change in the reverberation time. It is possible to select among the defined
sources at the bottom of the window. However, the source position will only have
minimal effect on the global estimated reverberation time, unless strong coupling
effects are present in the room.

X Room setup

At this point you should have an idea of the order of magnitude of the reverberation
time. To continue the series of calculations you should enter the Room setup (Tool-
bar>Room Setup) and specify the Impulse response length. The Impulse response length
should cover at least 2/3 of the decay curve - or T,, cannot be calculated. In this case
2000 ms should be sufficient. Since ODEON 17 it is possible to run the Quick Estimate
from within the Room setup, in order to obtain the correct impulse response length
directly. To learn more about the other parameters available from this page, use the
F1 shortcut.

QUICK START GUIDE
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4, Performing Calculations

J The job list

Now you are ready to make point response calculations. Open the Job list from the
Toolbar. The Job list is where you setup acoustical calculations based on the geometry,
materials and source/receiver positions. All the most used result types in ODEON
are found and made in the Job list. Up to 300 jobs (tasks) can be defined for a room
in order to obtain various acoustic results for different source(s) - receiver(s) combi-
nations. You can think of the Joblist as a spreadsheet, where each row corresponds to
a task that can be filled in with various details.

List of available sources

ZF Jobist — m]

Active sources for job: 1 Powst /Band Job|Description i Multi | ~
~| P1Anew awesome source - Point source at: (x)| Freg dB
L2 Aline source - Line source at: (x,y,z) = (4.000, B3 BE.O
M3 Amulti-surface source - MSurf, using surface| 125 65.0 2
250
= B5.0 3
650

sqop X

1000 65.0 4
2000 B5.0
4000 650 |, 2
8000 650 |} 6

ldE S WE

Total power 7
740 d8 8
720 dB(A) 9

JogooooOogog
[
Jogoooooogog
Il

List of jobs (tasks) Local Toolbar

Two main types of calculations are available in the Industrial edition:
®  Multi Point Response which offers room acoustical parameters and statistics for all

the receivers defined in the Receiver list at the Source-receiver list.

®  Grid Response offering a calculated color map of room acoustical parameters, as
long as a grid has been specified from the Define grid menu.

Calculate and View Multi Point Responses

1. Select Job 1 in the Joblist. Activate Source P1 from the list of available sources. Remember: A result

cannot be viewed before it

has been calculated. Once
Select Job 2 in the Job list. Aactivate all sources from the list of available sources. the calculation is complete,

2. Activate the Multi option on the right. Check also the Multi title in the column.

Activate the Multi option on the right as well. the corresponding cell in
the Job List will turn green

to indicate that the result is
When calculations have finished, select job number 4 in the Job list and click the available.

. ° . .
View Multi button g€, to view the Multi point response results.

Click the Run all ‘F or Run Selected Job button d-

The display can have two modes Simulated and Measured, which allow seeing results
from simulations or measurements (if any) respectively. You can alternate between
the two modes by pressing M. Nine tab-sheets are available:

e 3D Sources and Receivers
* Energy parameters

* Energy parameter bars (1)
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Warning: If the Define
Grid button is disabled this
is because some process is
open, which requires data
to be saved. In this case,
it is probably the Estimate
Reverberation display that
needs to be closed. To find
this open window, use the
Windows menu item on the
menu bar. Other displays
containing calculation
processes may cause the
same kind of disabling of
miscellaneous options.

Remember: To learn
more about the results and
options available from any
display press F1. You may
also select the page of
interest and investigate the
corresponding drop down
menu in the Menu bar.

Tip: The grid may also be
used for easy positioning
the point sources and
discrete receivers, which
are usually defined in the
Source-receiver list. To
learn how to operate the
3DGrid display, select the
display (and the 3DGrid tab
in that window) - then se-
lect the 3DGrid| Parameters
dropdown menu.
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* Energy parameter bars (2)

e Parameter versus distance

e Statistics

* Spatial decay curves

e STI versus distances

e Measured versus Simulated

If a tab-sheet is irrelevant for a job, it will be invisible. Note that point responses
calculated using the Multi point response option are calculated much faster than Single
point responses, because no filters are created for auralisation use.

Define a receiver grid
1. Enter the Define Grid menu .

2. Select the two floor surfaces (surface 1001 and surface 1002) using the small
hand symbol.

3. Specify the Distance between receivers to 1 (metres) then click the Show grid button in
the local toolbar.

4. Close the Define Grid dialog to save the grid definition.

You can also use the Auto grid detection. This will automatically find the almost hori-
sontal surfaces from which a elevated grid can be reached with direct sound from
the defined source.

Calculate a Grid Response

1. Click the Job list button again.

2. Activate the Grid option for job 1.

3. Click the Runall F button or Run single Job button J .

4. ODEON will now start calculating the Grid response for this job. This may take a

while, because ODEON calculates results for each of the receivers (squares) in the
grid. When calculations are finished, select job 1 in the Joblist and click the view grid
button

5. Use the arrow keys UP, DOWN and LEFT, RIGHT to navigate between octaves
and parameters respectively.

to view the grid results.

Since ODEON 15, grids are displayed with colours interpolated between the grid
receivers. This provides very smooth and attractive results for reports. If you want
to see the individual squares press the I shortcut or choose 3D_grid>Intepolate grid from
the context-sensitive menu, to deactivate interpolation. Deactivating interpolation
also helps navigating between the different grid results much faster.

To learn more about the results and options available from this display press F1.
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%] 3D Investigate Rays

This tool visualises the ray tracing as it is carried out during any point response

calculation. By default its calculation parameters are also set up as the parameters

used for the multi point response calculations. This display is a very valuable tool

for debugging new models, e.g. to detect missing or misplaced surfaces. It may also

give an impression of what is happening in the calculations, e.g. the effect of the

scattering assigned to the surfaces.

1. Enter the 3D Investigate Rays menu from the Application Bar.

2. Click the oKk button, then

3. Click the single forward button a few times and note the behaviour of the ray trac-
ing.

4. Click the Free run to investigate behavior and check for holes in the geometry

3D Billiard

The 3D billiard display is a tool that can be used for investigating or demonstrating ef-
fects such as relfections, scattering, flutter echoes or coupling effects. A number of billiard
balls are emitted from the source and reflected by the surfaces in the room.

1. Enter the 3D Billard menu from the Application Bar.

2. Try to change the plane between Xz, YZ, XY and 3D random

3. Speed up the process, set the Dist. per update to a higher value.
4. Enlarge the balls increase the Ball size.

To visualize a flutter echo, a large Number of billiard balls should be used, e.g.
10000 balls. It’s easier to visualize a flutter echo if rays are only emitted in the rele-
vant plane (XZ, YZ or XY). If the geometry is complicated it may be hard to see the
billard balls. In that case toggle interior and exterior parts of the geometry off using
the T short cut.

QUICK START GUIDE

Tip: Run the Free run
function for tracking leaks
in @a room model. You can
enable the Display sticky lost
rays only option to obtain a
cleaner view of the places
of leak in the model.

Remember: In the 3D
Billiard balls change color
every time they hit on a
wall. No information about
absorption and energy
decay can be seen with
this tool, which is mostly
intended for investigating
geometrical issues.
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Tip: Every time you double
the sweep duration you
lower the background noise
by 3dB.
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5. Measure Acoustics in Real Rooms

The ODEON software is not only for simulations but also for measurements of room
acoustics. The impulse response of real rooms can either be measured using ODE-
ON ‘s recording facilities or using imported .wav files, recorded externally. ODEON
automatically calculates a range of different results from the measurements.

# Load Measured Response

The import option can be used for impulse responses measured either using ODE-
ON's sweep recording facilities, hand-clap measurements made with a portable re-
corder (or phone - seriously), or an old impulse response done with another acoustic
software.

1. Inside ODEON, press Load Measured Response h

2. For this example open the folder Measurements\Auditorium21_ImpulseResponses and
choose any of the .wav files.

This should open a menu with the following result tabs. Investigate the different
results:

* Raw Impulse Response (at particular band)
¢ Raw Decay Curve (at particular band)

® Decay Curves (at particular band)

® Decay curves (all bands)

¢ Energy Parameters

e Parameter bars

¢ TFrequency Response

¢ Cepstrum

® Spectogram

Read more about the results in the ODEON Manual.

W Measure Impulse Response

The measurement system is easy to use and produces very accurate results with low
background noise level.

To use the measurement system, you need a loudspeaker and microphone at-
tached to your PC. For most cases, both the loudspeaker and microphone need to be
omnidirectional. For this quick exercise it does not matter which hardware you use,
but the microphone needs to be an external and not the microphone of the PC. Read
more about suited hardware in the User Manual in the Measurements Chapter.

You can also choose to skip this exercise for now and return later if hardware is an
issue.

1. Plug in microphone/soundcard and possibly the speaker/soundcard as well.
2. Place the microphone and speaker in the positions for the measurements

3. Inside ODEON, press Measure Impulse Response AV% in the top bar menu.
4

Press Test and while it runs move the output-input sliders to get a high sound
level without making the speakers distort.

5. Press startand thereby make a measurement. When it is done, save the wav file.
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6. When the results pop up, investigate the different tabsheets and see if they look
good. Missing values in the Energy Parameters tabsheet (displayed as ***) would in-
dicate inadecuate Signal to Noise Ratio (SNR) in the measurement. The SNR can
be improved by increasing the sine sweep length, or by increasing the Output/
Input level.

7. In the Measurement settings panel there is a range of options for measurements,
described in detail in the User Manual.

Using the wrong hardware, or other misuses of the measurements system, might
give wrong results. If you want to use the measurement system for reliable meas-
urements, please read the Measurements Chapter in the User Manual for much more
information.

6. Getting further

To familiarize further with ODEON you should try to change some of the materials,
sources etc. in the room and make new calculations.

A suggestion could be to investigate how scattering influence the room acoustics
and echo problems.

1. Create a copy of the room using the File>Copy files option and make the changes to
the new room model. In this way you will have results from both of the rooms
present for comparisons.

2. Change the scattering coefficient on surface 2004 (Rear wall behind audience)
from 0.7 to 0.05.

3. Listen to the difference in the auralisations and see if echo problems occur.

If you want to compare different rooms, you can have more rooms open at the same
time using File>Open anonother instance of ODEON.

Pre-calculated Rooms - Round Robins

At this point you have tried the basic functions in ODEON and may want to view
results for more realistic rooms. Some pre-calculated examples are covered in the
ODEON manual. The examples include rooms which were used in the 2™ and 3~
Round Robins on Room Acoustic Computer Simulations along with the measured
and simulated results.

7. Overview of the Calculation Methods

Global Estimation of reverberation time

There are two calculation methods for the calculation of global reverberation time
built into ODEON. The two global estimation methods for reverberation times,
estimate reverberation time for the complete room with one selected source position
and independently of receivers.

% Quick estimate

Quick estimate is the fast method, which is found in the Material List. This method is based
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Tip: Press F1 from within
the Streaming Convolution
display to learn more about
operating the options
available.

Tip: You can find many
pre-stored rooms in the
main folder of your ODEON
installation. The usual path
is C:\Odeon12Combined\
Rooms. Studying these
rooms will be invaluable

in understanding the main
features of an acoustic
model: simplicity in the
geometry, correct handling
of scattering and wall type
etc.
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on the Sabine, Eyring and Arau-Puchades formulas and as such assumes diffuse
field conditions. Diffuse field cannot be assumed if:

* Room absorption is unevenly distributed.
* Room contains de-coupling effects, e.g. connected corridors or niches.

Thus the results given by Quick Estimate should not be considered to be a final result.
Even so the method is useful in the initial work on assigning reasonable materials
to the surfaces in the room.

N Global estimate

Global estimate is a more precise method, which does not make any assumptions about

diffuse field conditions and as such, it is a more reliable method for estimation of

global reverberation time:

¢ for workrooms where all absorption is often situated in the ceiling region and
sources are situated in the floor region the RT predicted by Global Estimate will
typically be longer than the values predicted by Quick Estimate, a factor of two is
not unlikely if walls are basically smooth.

* in auditoriums the opposite is the case, because the dominant absorption area
(the audience) is close to the source.

In any case the RT’s predicted by Global Estimate is the most reliable — provided that

proper scattering coefficients have been entered. The principle of the method was

first suggested by Schroeder (Schroeder, 1970).

F Point Response calculations

The Point response calculations estimate not only RT, but also room acoustic parame-
ters like Clarity, Definition (Deutlichkeit), SPL, SPLA, STI and LF, (see the ODEON
manual). The calculated results can be thought of as a simulated measurement.
Calculated results relate to:

e anumber of active sources
® one receiver position
* orientation of the receiver (for LF,, LG, , IACC and auralisation)

The orientation of the receiver(s) in a particular job is set in the Job list by selecting a
point source through which the receivers are looking. There are three kinds of point
response calculations; the Single Point Response, the Multi Point Response and the Grid Response.

““ Multi Point Response

Multi point response calculates room acoustical parameters for all the discrete receiver
positions defined in the Source-receiver list.

B Grid Response

Grid Response calculates room acoustical parameters and provides statistics for a
mapped receiver area. The surfaces over which grids are calculated are selected in
the Define Grid display.
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8. Other facilities in ODEON

Apart from the features demonstrated in the above tour, ODEON also contains
many extra facilities. These are described in the User Manual, but you can also go
to our website and find the tutorials and news videos. Try for example to investigate

the Sound Transmission option.

We hope you enjoy working with the software!
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