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1. Introduction

Directivity data from loudspeakers and loudspeaker arrays are generally made available in a digital format
by their manufacturers. The GLL format developed by AFMG has become widely used due to its flexibility.
However, GLL files cannot be directly imported into ODEON, as they are encrypted.

ODEON saves source directivities in its own native format, called SO8. There are different methods to create
such SOS8 files. You can read about it in Section 3.5 of ODEON’s user manual.

This note explains how to access some of the directivity data in a GLL file, using the EASE GLL Viewer, and
how to import it in ODEON.

Note: some alternative formats also exist. ODEON can readily import CLF files and legacy EASE files (.spk
and .lob). Therefore, if you find the directivity data in one of these formats, use these directly instead. In
particular, the use of CLF by manufacturers should be encouraged, as the format is readable by any
simulation software — not only EASE.

Disclaimer: the presented method reconstructs the directivity balloon in ODEON using only the horizontal
and vertical polar plots. The other directions are interpolated. Therefore, the resulting directivity in ODEON
is not as precise as the full directivity balloon available in the GLL file. Unfortunately, there is no way of
getting the entire data out of the GLL Viewer at the moment. This is why we recommend alternative formats
such as CLF, if they are available.

2. EASE GLL Viewer

The EASE GLL viewer makes it possible to visualise directivity data from a GLL file. It also allows you to
export polar plot data, which we will use to create an ODEON directivity file.

You can find the installer for the GLL Viewer on afmg.eu/en/gll-viewer.

3. Extracting relevant data from the GLL Viewer
In this section, we will use the GLL Viewer to extract directivity and sensitivity data from a GLL file.

3.1. Directivity data

1. Open the GLL file with the GLL Viewer.
2. Go to the Calculate menu, then to Balloon.
3. Define a resolution of 10 degrees, which corresponds to ODEON's polar plot resolution.


https://odeon.dk/downloads/user-manual/
https://www.afmg.eu/en/gll-viewer
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Calculation Parameters X
Balloon Parameters Input Signal
Frequency Response :
Resolution : Low (10%) v
(O AES2 Broadband
Distance [m] : 100 v| (C) AES2 Band-Pass
Fom: 20
Air Properties
To 20000
Temperature [C]: |20
. @ IEC 602681
Humidity [%] - 60
1 C— O EIA-4268
Pressure [kPa] : [101.3
Enable Air Attenuation | O Custom
0K Cancel
4. Click OK to calculate.
5. Go to the Graphs menu, then to Polars. This action will display a horizontal and a vertical polar plot.
6. Set the bandwidth to 1/1 Octave above the polar plots.
7. Select frequency 63 Hz.
Help
lve Gend

Bandwidth: 1/1 Qctaw ~ | Frequency: B3 Hz w Graph Options

it mll. | e i Y ) Lr\mll 4
Display Parameters: Freguency: 83Hz (11 Octave)

8. Click File>Send Table to Clipboard.
9. Paste into a spreadsheet, such as Microsoft Excel.
10.Repeat for every octave band (125 Hz, 250 Hz, 500 Hz, 1000 Hz, 2000 Hz, 4000 Hz, 8000 Hz).

This is the data that should be imported into an ODEON directivity. This can be done directly in ODEON’s
polar plot editor, found in Tools > Directivity Patterns > Create directivity pattern in plot editor.
Unfortunately, the values cannot be pasted directly from Excel.

Room Assigned>

wdow | Tools  Help

E ﬁ @ Directivity patterns Create directivity pattern in plot editor I} AELL
i00 Hzy Create filtered HRTF Edit existing directivity plot in plot editor

’H* i a T Create ASCII file (LASC) from .S08 file
20.6 Create (.508) file from ASCII file (.DAT)

Resample wave files

Create directivity file from CLF TAB file
Create average of multiple impulse responses (wav)

View directivity file in 3D
Create impulse response file (wav) from spectrum (bet)

Mark .So8 file as natural directivity

Create inverse filter (wav)

\ﬁ, Measure IR (sinusoidal sweep) Ctrl+Shift+D

Alternatively, you can import the data from a text file (.dat). Please read more in Section 4.
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3.2. Sensitivity data
The GLL file also contains the loudspeaker’s sensitivity, which you can also export for later use in ODEON.

|
i

File View Calculate Graphs Help

@ revus-HeEmz IC Live Gend

System Confiquration Bandwidth: | 1/1 Octaw ~ Graph Options
Setup : | Zero point at bottom ki Data Shown:  ICL-F-RD (Renkus-Heinz)
Mumber of Cabingts - 1 " Display Parameters: Freguency: 1000Hz (1/1 Octave) Mer: 0° Par: 0°
Blement Gain [dB] Angle Sensitivity (2.83 Virms, 1m)
1 [+ ] eLFros v [0 ~|[p o 124 — Sensitivity
E = Rated LogiLog (102.7 dBSPL)
1203
:

Level [BSPL]

'35 63 125 260 500 1k 2k 4k 8k 16k
Freguency [Hz]

In the GLL viewer, click on Graphs>Sensitivity.

Set the bandwidth to 1/1 Octave.

Click on File>Send Table to>Clipboard.

Paste the values into a spreadsheet, such as Excel.

Find the sensitivity data at the centre of each relevant octave band (63 Hz, 125 Hz, 250 Hz, 500 Hz, 1 kHz,
2 kHz, 4 kHz, 8 kHz).

vk wnN e

4. Making a polar .dat file to import into ODEON

A relatively fast way to import the directivity data into ODEON is to use one of the text templates (.dat),
provided with the ODEON installation. The template can be found in the DirFiles folder, inside your ODEON
folder. Check Section 3.5 of the ODEON manual, specifically sub-section “Odeon directivity text import

format”, to learn more about the formatting of these files.

In the context of GLL files, you can use POLAR symmetry to simplify the text file. In this format, you will
enter a horizontal and a polar plot and ODEON will extrapolate the full directivity balloon from these two
plots.

Section 4.1 explains the steps to make the polar plot data compatible with ODEON. Alternatively, we have
created an Excel template which automatically processes the data. It is presented in Section 4.2


https://odeon.dk/downloads/user-manual/
https://odeon.dk/download/GLLImport_Template.xlsx
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4.1. Manual processing

This section describes how to process the exported data from the GLL viewer, so that they are in the right
format for ODEON. If you don’t need to know the details and want to use our Excel template, you can skip
directly to Section 4.2.

Rescaling
For each octave band, the horizontal and the vertical plots are normalised separately to their maximum

value. The plots should be realigned so that they can be combined together.

The idea is to rescale the plots so that the gain is 0 dB at the front (0° for both horizontal and vertical plots).
For each plot, subtract the value at 0° to the whole plot.

In the example below, we add 1.6 dB to both the horizontal and the vertical polar plots.

Angle [deg] |Hor. Polar [dB] |Ver. Polar [dB] Angle [deg] |Hor. Polar [dB] (Ver. Polar [dB]
] -1.6 -1.6 0 0 0

10 -1.7 -1.6 10 -0.1 0

20 -1.7 -1.8 20 -0.1 -0.2

30 -1.8 -2 30 -0.2 -0.4

a0 -1.9 -2.3 a0 -0.3 -0.7

a0 -2.1 -2.6 a0 -0.5 -1

an 7oA i B (=g} n o 11

After rescaling, the two plots should coincide at 0° and 180°. At 0°, both plots should have a value of 0 dB.
At 180°, both plots should have the same value. There might be a slight difference at 180°, due to rounding
errors. If so, you can replace it manually (e.g. average between the horizontal and the vertical value).

Note: it is very common that the maximum output is found at the front of the source. In that case, the
maximum (0 dB) is found at 0° for both plots, and you do not need to rescale the data.

Sensitivity

In order to respect the spectrum of the loudspeaker, add the sensitivity value exported in Section 3.2 to
all directivity values, for each octave band. In the previous example, the sensitivity for the octave band
was 98.7 dB so the values are modified again as follows:

|sensitivity [dB] | 98.7|
Angle [deg] Hor. Polar [dB] | Ver. Polar [dB] Angle [deg]| Hor. Polar [dB] | Ver. Polar [dB]

] 0 0 ] 98.7 98.7
10 -0.1 ] 10 98.6 98.7
20 -0.1 -0.2 20 98.6 98.5
30 -0.2 -0.4 30 98.5 98.3
40 -0.3 -0.7 40 98.4 98
a0 -0.5 -1 50 98.2 97.7
AN nea 11 oy ag 5 97 A

Copying data in the .dat file
You can use the POLAR_OMNI.dat file found in your Odeon folder (DirFiles \So8_ASCII_input_file_samples)
as a template. This file can be open by any text editor of your choice.
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For each octave band, the directivity data is entered as four lines, each representing a different half-circle
around the source, as illustrated below.

Source orientation: the front is indicated by the black
arrow

The existing indications correspond to an observation
in front of the source

+ Line 1: Vertical upper plot (12 o’clock)

+ Line 2: Horizontal left plot (9 o’clock)
Line 3: Vertical lower plo (6 o'clock)

* Line 4: Horizontal right plot (3 o’clock)

This means that you have to copy/paste the exported GLL data as follows:

¢ Line 1: vertical plot from 0° to 180°.

¢ Line 2: horizontal plot from 360° to 180° in decreasing order.
¢ Line 3: vertical plot from 360° to 180° in decreasing order.

¢ Line 4: horizontal plot from 0° to 180°.

The 360° values are the same as the 0° ones.

All 4 lines should share the same first value and the same last value.

4.2. Using the Excel template
We have made an Excel file in which you can directly paste the data from the GLL file and where the data
is properly processed for import into ODEON. You can find this file in odeon.dk/downloads/spreadsheets.

1. Inthe Raw data tab, paste the values you exported from the GLL Viewer. You need a horizontal plot and
a vertical plot for each octave band, as well as the eight sensitivity values.

A B C D E F G H 1 1 K L M N [e] P Q R S T
1 | Name
2 Link
3
-
3 63 Hz 125Hz 250 Hz 500 Hz 1000 Hz 2000 Hz 4000 Hz 8000 Hz
6 | Angle [deg] | Hori Vertical | Hori Vertical | Hor Vertical | Hori Vertical | Hor Vertical | Hori Vertical | Hor Vertical | Hori Vertical Band [H] | sensitivity [d8]
7 0] -1.6 -1.6 -1 -1 0] 0 0] 0| 0] -3.3 0] 0| 0] 0] -0.2] 0] 63 98.7
s 10) 17 18] ] 1] 0 03 o 0] 01 0 o 0] 01 55 o 134 15 1022
9 20) 17 18] 1] 1] -0.1] E| -0.2] EF) 0.4 34 0.3 43 06 165 02| 45 250) 1052
10 30 -1.8 -2 -1.2] -1.5 -0.2 -2 -0.85| -7.7| -1.1] -4.9 -0.7] -11.9 -0.9 -16.5 -0.2] -8.5| 500 107
1 40 -1.9 -2.3 -1.3 -1.9 -0.4 -3.4 -1 -13.3 -1.9 -10.1 -1.5] -14.9 -1.3 -15.2] -0.7| -10.2] 1000| 111.6
12 50 2] BT 12 23 07 5 15 “16.6] 23 134 25 158 22 162 25 154 2000) 1163
13 60 -2.4 -2.7 -1.4] -2.7| -1 -6.6 -1.9] -17.6| -4 -15.6 -3.8| -17.7| -3.6] -18.2 -4.6| -17.7] 4000/ 114.4
14 70 -2.3 -2.7 -1.4] -2.9 -1.4 -8 -2.7] -18.8 -5 -28| -5.3] -19.5 -5.6 -19.3 -7.1] -17.4] 8000 111.2
15 80 -2.3 -2.8 -1.4] -3.1| -1.5 -8.8 -3.3] -19.5| -6.1] -31.3 -6.8| -20.8| -7.5 -20.5 -9.7| -18.5
16 %0) 23 27, 14 2.1 E] 9.2 ) “19.4] 53 -32.7] -2.2] ET) 10 225 125 217
17 100 -2.3 -2.9 -1.7] -3.3 -3.2 -9.5 -4.4] -19.9 -7.6] -32.7 -9.6| -23.1| -11.9 -22.1 -14.8| -26.9
18 110 -2.4 -2.8 -1.7| -3.1| -3.1 -8.8 -5.8| -20.7| -8 -32.2 -11] -25.2| -14] -25.7] -17.3] -28]
19 120) 25 ET) B 27 -3 78 6.5 215 58 255 1] 258 152 275 “194] 303
20 130) 23 2.7, 1] 2] EX] 6.6, -6.7] 203 91 205 124 28] 166 273 2] 305
21 140 -1.6 -2 -0.7] -1.4 -12.8] -27.8| -17.3 -28.7 -22.1 -28.5
22 150 -1 -1.1 -0.5 -0.5 -14] -23.6| -16.7| -33.4] -21.9| -29.1]
23 160 06 0.5 0.2 0.8 Paste data from GLL filein dB 163 165 165 T 21.7] 27.2]
24 170 -0.3 -0.3 -0.1 -0.1 -14.2] -12.8| -21] -19.7| -22.1 -36.3
25 180 0] 0 -0.3 -0.2 ore o e S v v -12.1] -12.1 -15.4] -15.4| -15.2] -19
26 150 -0.1 -0.3 0] 0| -0.3 -0.5 -5.5| -6.2| -9.4] -10.9 -13.6] -14.2| -20.5 -22.7] -23.1] -36
27 200) 04| 05 0] 02| 1] E] ER ) 108 139 EY “204] 163 ETH 225 275
28 210 -0.8 -0.8 -0.5 -0.6| -2.1 -4 -6 -12.6| -10.8] -15.9 -14.4] -26.1| -16.9 -30.9 -22.6| -27.7]
29 220 -1.5 -1.3 -0.7] -1.2| -2.9 -5.8 -6.7| -17.1] -10.8] -18.5 -12.6] -27.8| -17.8] -28.1 -21.9| -28.6|
30 230 -2.2 -2 -1.1] -1.9 -3.2 -7.2 -7.1] -20.3 -9.6 -21.9 -12.6| -24.8| -17.5 -26.5 -20.7| -29.9
31 240) 24 24 14 25 EX] -3.2) 7] 203 83 4.7 125 253 157 254 18] 29.6]
32 250 -2.3 -2.3 -1.6] -2.9 -3.2 -9.1 -6 -19.9 -8 -27.1 -12 -23.8| -14.3 -243 -17.4] -28.5
33 260 -2.4 -2.2 -1.7| -3 -3.3 -9.7 -4.7| -19 -7.5 -28] -10.6] -23.4] -12.1 -23.7 -15| -25.5
u 270) Bl EX1 1] 23 Bl 9 3] 18] 73 “27.7] 2] ETH 106 TR 123 228
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2. You don’t need to do anything in the Rescaling tab, in which a few checks are automatically done on the
data. In particular, the horizontal and vertical plots are set to match at 0° and 180°.

Rescaled values

1

2 [ 63 Hz 125 Hz 250 Hz 500 Hz 1000 Hz 2000 Hz 4000 Hz 8000 Hz

3 |Angle [degj i Vertical i Vertical i Vertical i Vertical i Vertical i Vertical i Vertical i Vertical

4 0] 98.7| 98.7| 102.2 102.2 105.2 105.2] 107| 107| 111.6 111.6 116.9 116.9| 114.4] 114.4| 111.2 11.2
H 10| 93.6 98.7] 102.2| 102.2| 105.2| 104.9 107 106.4] 1115 1149 116.9 116.3 114.3 108.9 111.4] 98.1
5 20 98.6 98.5 102.1] 102 105.1] 104.2] 106.8] 103.8| 111.2] 1115 116.6| 112} 113.8] 97.9 111.2| 106.7|
7 30| 98.5] 98.3 102 1017 105 103.2] 106.4] 99.3 110.5 110 116.2 105 1135 97.9 1112 102.6
3 40| 98.4) 98| 1019 101.3 104.8] 101.8] 106 93.7] 109.7| 104.8] 115.4] 102} 113.1f 99.2] 110.7] 101
3 50| 98.2) 97.7] 101.9 1009 104.5 100.2] 105.5 90.4] 108.7| 101.5 114.4] 101.1f 112.2] 98.1] 108.9 95.8)
0 60| 97.9] 97.6| 101.8 100.5 104.2 98.6| 105.1] 89.4] 107.6 95.3 113.1 99.2| 110.8] 96.2| 106.8 93.5
1 70| 98| 97.6| 101.8 100.3 103.8 97.2| 104.3] 88.2] 106.6 86.9 111.6 97.4| 108.8] 95.1] 104.3 93.8]
2 80| 98| 97.5 101.8] 100.1] 103.7| 96.4] 103.7} 87.4 105.5 83.6 110.1] 96.1] 106.9 93.9 101.7| 92.7
3 0| 98| 97.6) 101.8] 100.1] 103.2| 96| 103.8] 87.9 104.7| 82.2 108.7| 93.9) 104.4] 91.9 98.9 89.5
4 100 98| 97.4] 101.5 99.9 102 95.7| 102.6] 87.1] 104 82.2] 107.3 93.8) 1025 92.3 96.6| 84.3
5 110) 97.9 97.5 1015 100.1] 102.1] 96.4] 101.2] 86.3 103.6] 82.7 105.9 91.7] 100.4] 88.7) 94.1 83.2
6 120 97.8) 97.5 101.7] 100.5 102.2| 97.4| 100.2] 85.5 102.8] 89.4 104.9 91.1] 99.2] 86.9 92, 80.9
7 130 98| 97.6| 102.1 1011 102.1 98.6| 100.3| 86.7| 102.5 94.4] 104.5 88.7| 97.8] 86.5 90.4] 80.7]
8 140 98.7| 98.3 102.5 101.8 102.4 99.9 100.5] 90.8| 101 96.3 104.1 89.1f 97.1] 85.7| 89.3 82.7]
9 150 99.3 99.2] 102.7] 1023 103.2| 1017} 100.3 95.3 100.6| 100.4] 102.9 93.3] 97.7] 81] 89.5 82.1
0 160) 99.7] 99.7] 103 102.7] 104.2| 103.5 100.8] 98.7] 100.5 101.6| 100} 100} 97.9 814 89.7 84
1 170 100| 100 103.1 103.1 105 104.8] 101.7] 101.2) 102.1 105.3 102.7 104.1] 93.4] 94.7| 89.3 74.9 Orange cells indicate different
2 180| 100.3 100.3 102.9 103 105 105 101.8] 101.8| 103 103.1] 104.8] 104.8] 99 99 92.2 92.2 values at 180°.
3 190| 100.2] 100| 103.2| 103.2| 104.9 104.7] 101.5 100.8| 102.2| 104] 103.3 102.7] 93.9 91.7] 88.3 5.2
4 200 99.9] 99.8| 103 103 104.1 103.2] 100.7] 98| 100.8 101 99.9 96.5 97.5 813 88.9 83.7]
5 210 99.5] 99.5 102.7 102.6 103.1 101.2] 101 94.4] 100.8 99 102.5 90.8) 97.5 83.5 88.8] 83.5
6 220 93.8| 99 102.5 102 102.3 99.4] 100.3 89.9 100.8] 96.4 104.3 89.1] 96.6| 86.3 89.5 82.6
7 230 98.1] 98.3 102.1] 101.3 102 98| 99.9 6.7 102 93 104.3 92.1] 96.9 87.9 0.7, 81.3
8 240 97.9] 97.9 101.8 100.7 102.1 97| 99.9] 86.1] 102.7 90.2] 104.4 93] 98.7| 89 92.3 81.6]
] 250 93| 98| 101.6] 1003 102 96.1] 101 87.1] 103.6] 87.8 104.9 93.1] 100.1} 89.5 94 82.7
0 260 97.9 98.1] 101.5 100.2] 101.9 95.5] 102.3 88| 104.1] 86.9 106.3 93.5] 102.3 90.7] 96.4 85.7
1 270 98.3] 98.2| 101.8 100.3 103.2 96.2| 103.8] 88.8| 104.3 87.2] 108.5 93.4| 103.8] 89.7] 98.5 87.6]
2 280 98.1] 98.1] 101.8 100.4 103.7 96.6| 103.8] 88.3 105 88.8] 109.9 95.9 106.4] 93.5 101.3 90.7|

3. The DAT output tab corresponds to what you should save as a text file for ODEON. Copy the whole sheet
and paste it into a text file. Save the text file with a .dat extension.

A B T D E F G H I J K L M N (o] P Q R S T
: Source defined from GLL file
: [GLL Reference]
POLAR

NATURAL FALSE Change it to TRUE if Natural Source

:definition on POLAR directivity definition
: each frequency band in described by four lines
ach line contains 19 values for the angles 0,10....170, 180 deg {from front to rear source}

irst and last value must be equal for all plots, this is where the plots meet.

rst line is vertical upper plot (12 O'Clock plot)
12 |:second line is horizontal left plot (9 O'Clock plot)
13 :third line is lower vertical plot (6 O'Clock plot)
14 :fourth line is right horizontal plot (3 O'Clock plot)

15 :63 Hz
16 98.7 98.7 98.5 98.3 98 97.7 97.6 97.6 97.5 97.6 97.4 97.3 97.3 97.6 98.3 99.2 99.7 100 100.3
17 98.7 98.6 98.5 98.5 984 98.2 98 9.1 9.1 98.3 97.9 98 97.9 98.1 98.8 99.5 99.9 100.2 100.3
18 98.7 98.6 98.5 98.5 98.6 98.4 98 98 98.1 98.2 98.1 98 97.9 98.3 99 99.5 99.8 100 100.3
19 98.7 98.6 98.6 98.5 98.4 98.2 97.9 98 98 98 98 97.9 97.8 98 98.7 99.3 99.7 100 100.3
0|:125Hz
21 102.2 102.2 102 101.7 101.3 100.9 100.5 100.3 100.1 100.1 99.9 100.1 100.5 101.1 101.8 102.3 102.7 103.1 102.95
22 102.2 102.2 102.1 102 101.9 101.8 101.8 101.8 101.8 101.8 101.5 101.6 101.8 102.1 102.5 102.7 103 103.2 102.95
23 102.2 102.2 102 101.6 101.3 101 100.7 100.5 100.4 100.3 100.2 100.3 100.7 1013 102 102.6 103 103.2 102.95
24 102.2 102.2 102.1 102 101.9 101.9 101.8 101.8 101.8 101.8 1015 1015 1017 102.1 1025 102.7 103 102.1 102.95
25 |: 250 Hz
26 105.2 104.9 104.2 103.2 101.8 100.2 98.6 97.2 96.4 96 95.7 96.4 97.4 98.6 99.9 101.7 103.5 104.8 105
27 105.2 105.2 105.1 105 104.8 104.5 104.2 103.8 103.7 103.2 1019 102 102.1 102 102.3 103.1 104.1 104.9 105
28 105.2 105 104.4 103.4 102 100.4 98.9 97.5 96.6 96.2 95.5 96.1 37 38 99.4 101.2 103.2 104.7 105
29 105.2 105.2 105.1 105 104.8 104.5 104.2 103.8 103.7 103.2 102 102.1 102.2 102.1 102.4 103.2 104.2 105 105
30 : 500 Hz
31 107 106.4 102.8 99.3 93.7 S0.4 89.4 8.2 87.4 87.9 87.1 86.3 85.5 86.7 90.8 95.3 98.7 101.2 101.8
32 107 107 106.8 106.4 106 105.5 105 104.3 103.8 103.8 102.3 101 93.9 99.9 100.3 101 100.7 101.5 101.8

33 107 106 103.2 98.7 93.3 90.2 89.4 88.6 88.3 88.8 88 87.1 86.1 86.7 89.9 94.4 98 100.8 101.8

5. Import the .dat file into ODEON
Once the DAT file is created, import it in ODEON by going to Tools>Directivity Patterns>Create SOS8 file
from ASCII (dat).
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Mo Room Assigned=
w | Tools | Help
E @ Directivity patterns Create directivity pattern in plot editor t

Create filtered HRTF
di'pe Audio effects

Resample wave files

Create average of multiple impulse responses (wav)

Create impulse response file (wav) from spectrum (tet)

Create inverse filter {wav)

\fb Measure IR (sinuscidal sweep)
h’“ Lead impulse response

Find and select your .dat file.

Ctrl+Shift+D
Ctrl+Shift+L

Edit existing directivity plot in plot editor
Create ASCII file (LASC) from .S08 file
Create (.508) file frorm ASCII file (.DAT)
Create directivity file from CLF TAE file

s

Wiew directivity file in 3D
Mark .508 file as natural directivity

Explore directivity files directory (installation or backup)

2. Choose a name and a location for the resulting .SO8 file. The file should be saved in the DirFiles folder
or one of its subfolders if you want to access it in ODEON.

When asked if it is a calibrated source, press No.

Confirm

Calibrated source (Sound Power Level = 0 dB re 10E-12 W at 1 kHz) ?
- calibrated sources are typically used for generic source types.
- exarnples are the OMMI and SEMI directivities.

x

If you use ODEON 18 or earlier, you need to manually apply the sensitivity:

1. In the next dialog window, click on Apply Sensitivity and fill the sensitivity value in dB at 1 kHz, that you

obtained from the GLL data.

@ Adjust electro acoustical source or natural source *
Level Adjuztrment

Freqency 63 125 250 500 1000 2000 4000 28000 Hz
Povier in file 108.23 112,48 11270 110.68 114.98 118.31 114.70 11222 dB
+EQ Lo | o003 | oood | oo | oo F | o3| | oooE | oo d dB
1055 | pools| | ooo3| | oood | ooo3| | ooo s | oool3| | ooolE| | oood dB
=Freq resp (Mot calib. ] 109.23 112,48 11270 110,68 114.98 118.31 114.70 11222 dE
Senzitivity [for calibration)

[A &pply sensitivity 111.60 =|| dB SPL at 1 m on asis for 1 W att input, at 1000 .| Hz

2. Close the window. A dialog message indicates that the ODEON directivity file was generated.

The sensitivity adjustment is no longer required from ODEON 19.

After this step, you will be able to find the imported directivity in the Source Editor.



